Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Old desktop flashes at startup.




  1. #1
    Join Date
    Dec 2001
    Posts
    18

    Default

    My computer is a 633 celeron it has, 319.0MB RAM and 88% of its System Resources free.

    When I startup my computer in the morning it, will do the intro screen, then splash screen like its suppost to. But after it has done that it will show up my old desktop, before it shows my new one.

    I had a desktop that I had saved from tweaktown.com it was the one that said "keeping an eye on tweaking one planet at a time" one great artwork by the way.

    Anyway I switched my desktop picture because the tweaktown desktop was to dark and light at the same time, making it hard to do things on my computer.

    I switched it to one of the default Microsoft Windows Me desktops that came with my computer but it will show up the old desktop before it shows the new one at startup everytime.

    I think it is slowing down my boot time, my computer takes 1min to startup with the way it does now.

    I have already gone through the startup options and deleted a lot of them and it still takes 1 min.

    Thank you to all who help.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If I find the link again to fix that I'll post it here but it should not be slowin' down the boot process. :smokin:

  3. #3
    Join Date
    Feb 2002
    Posts
    757

    Default

    its prolly because your new desktop picture is using active desktop. and yer old desktop picture doesnt. Before active desktop starts up it will show yer old desktop and active desktop will be loaded over top of it. turn off active desktop then change yer old desktop pic to one that doesnt require active desktop to use.

    Oh, and active desktop will slow yer computer down HEAPS. I tested it when i had a P3 500 and there was a noticable delay with most windows processes with it on.

  4. #4
    Join Date
    Dec 2001
    Posts
    18

    Default

    I did as you said I disabled the active desktop, when I did that my old desktop came up.
    Then I changed my desktop picture without active desktop, enabled, and none of the old pictures show up now.
    I just wanted to say thank you for helping him me out, it did seem to slow down my startup, when I had active desktop enabled, it startsup faster now thank you.
    633mhz, 319.0mb ram, 15.0gb hard.

  5. #5
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    319 meg of ram?? how do you come up with that?

  6. #6
    Join Date
    Nov 2001
    Posts
    448

    Default

    I was thinking thesame thing

  7. #7
    Join Date
    Feb 2002
    Posts
    757

    Default

    128+64+32
    must have shared video memory using some up

  8. #8
    Join Date
    Nov 2001
    Posts
    448

    Default

    didn't think about shared graphics

  9. #9
    Join Date
    Feb 2002
    Posts
    757

    Default

    i try not to whenever possible ;)

  10. #10
    Beefy Guest

    Default

    but shared video is good...

    *slaps himself*

    sorry.. that won't happen again...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •