Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Help touble shutting down




  1. #1
    Join Date
    Apr 2002
    Posts
    12

    Default

    I have been for over a year shuttin my computer down by just pressing the power button, which in W2k shuts the computer down fine. But just in the past week or so this no longer the works, pressing the power button shuts the power off just like with the old AT power supplies leaving the computer to need scan disk next time I boot.
    Second problem seems to be related when choosing shut down form the start menu and selecting shut down the computer restarts.
    If anyone knows any solutions to either of these problems it would be most apreiciated.

  2. #2
    Join Date
    Feb 2002
    Posts
    777

    Default

    What OS?
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  3. #3
    Join Date
    Apr 2002
    Posts
    12

    Default

    I am using Win 2000
    Sure it was those inocent looking sheep~!

  4. #4
    Join Date
    Feb 2002
    Posts
    777

    Default

    For starters, check all your ACPI settings are right in your bios and in device manager.
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  5. #5
    Join Date
    Apr 2002
    Posts
    12

    Default

    I have checked everything in the control panel and in the bios and everything seems to be set correctly as I said it aonlyt began to happen recently prior to that everything worked fine.

  6. #6

    Default

    This might work. I seem to remember changing this setting and fixing it. Though I don't recall ever pressing the power button to shut down my PC except for the one or few times that I banged my knee into the power button. If this doesn't work shall I suggest reinstalling windows? From my perspective the BIOS and anything else never fixes anything like this. Go in your registry and browse to
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WinLogon\

    and look for a string value entitled PowerdownAfterShutdown and modify it changing the value of 0 to 1 to enable this setting. Reboot the PC and all should be good. If not then I guess your either looking for something else or your reinstalling windows. Good Luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •