Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: startup logo




  1. #1
    Join Date
    Dec 2001
    Posts
    18

    Default

    hello all,

    my name is jb i have a 633 mhz celeron, with windows me, it has 319 mb ram.

    i am having some problems with my computer's startup screen that i would like some help with.

    i installed an windows xp theme a while back just so it would look like i had xp lol thats whats its suppost to do, of course you already knew that.

    well it changed my computer's startup logo to say windows xp. i uninstalled the theme but for some resean it did not uninstall the startup logo so it did not go back to windows me.

    well i have searched up logo.sys and startup logo put i can not seem to find the image with windows xp, i have traid what people at www.help.com said.

    they said i should delete the logo.sys file witch i did, and search up startup logo witch i also did.

    i was wondering if i could get some help here.

    well thank you for reading my post.

    jb jb.reptilekeeper@verizon.net
    633mhz, 319.0mb ram, 15.0gb hard.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The file that your lookin' for has probably had the file extention renamed .old so try lookin' for that and change the extention back. :smokin:

  3. #3
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    yep, what Wiggo said.
    2 other possibilities, it was renamed to logo.bak (either file would remain in the same folder as logo.sys)
    Or it was overwritten, in which case the original logo would be gone.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  4. #4
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    with the amount of ram that you have got u should consider win2k/XP since win9x can't efficently use it

  5. #5
    Join Date
    Dec 2001
    Posts
    18

    Default

    i just thought i should tell all who replyed to my post startup logo that the problem has been fixed.

    thank you all who has posted anwsers to my post.
    633mhz, 319.0mb ram, 15.0gb hard.

  6. #6
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Your welcome rkbjb.
    Good luck with it:thumb:

    could you give us a hint, what got it fixed. what was mentioned here, or something different -- for others who may have this trouble later.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •