Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Windows 2k registering system files?




  1. #1
    Join Date
    Jan 2002
    Posts
    9

    Default

    My Windows 2000 Disc is scratched and hence the file Mmcndmgr.dll (the win 2k node manager) is not installed. I got the file off the internet but i am wondering how to register it and also where to put the file?

    Thankyou to anyone who can help

    Tias:thumb:

  2. #2
    Join Date
    Dec 2001
    Posts
    600

    Default

    the file goes into c:\winnt\system32

    not sure what you mean by register it though
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

  3. #3

    Default

    oh hummm...I think I heard about that a long time ago...i think it is a command you use from the RUN prompt... I have a look around to see if I can find the it

  4. #4
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    it might be regsrv32.dll

    but I'm not certain of the actual command line you have to type..:flames:

  5. #5

    Default

    try this to register it:

    goto Start -> Run & type:

    regsvr32 /u c:\pathofdll
    At the request of wiggo ;)

  6. #6
    Join Date
    Jan 2002
    Posts
    9

    Default

    Hi :-) thanks for your help guys :-) I appreciate the effort,

    However the problem is still not resolved. Using this "regsvr32 /u c:\pathofdll" does not work as a message appears saying that the registry server has now been unregistrated with the path of the file.

    I checked out the other command lines and they all do not help the matter...

    Anyone else got any ideas?

  7. #7

    Default

    the command you are looking for is :

    c:\windows\system\regsvr32.exe /i [path-to-dll]

    wrong syntax before
    sKuLLsHoT
    www.morb.ath.cx

  8. #8
    Join Date
    Jan 2002
    Posts
    9

    Default

    Thanks very much for your help guys, the command lines worked and all that was wrong was that i had to get the exact file for my version of windows.

    Once again thankyou

    Tias

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •