Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: W2K Install Problem...




  1. #1
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Actually problem 5 days after install...

    Ok I am setting up a computer of mine with W2K, I installed Windows 5 days ago with no problems what so ever. I got all the programs I wanted up and running, and it seemed to have been the cleanest install I have ever done. The computer saw 2 - 3 good days of use with no problems.

    Then yesterday I turned it on, and as it began to boot it (about 10% of the way through the load screen) gave me an error message to the tune of this:

    This file is missing or corrupt :
    \WINNT\SYSTEM32\CONFIG\SYSTEMced

    Then it said to put the w2k disk in and boot from it and then push R to repair... I pushed R, and then it said that it needed a floppy 'rescue disk' to locate the install, OR it could try to find a w2k install on its own. I'm thinking Duh, try to find it on your own, it won't be hard its the only thing on the drive....

    I let it try on its own and that resulted in it saying it couldn't find a w2k install... So i can't do anything until i have a rescue floppy (or cd) that will tell it where the install is?? I don't have one of those??

    None of my friends have any idea... Of course I can reinstall, but setting up all the programs I set up takes a better part of a day... :( Plus it might just happen again.

    ------

    I did have norton installed, and updated... I had not done Windows Update yet, I guess I should have, dumb mistake on my part... The computer is up to date hardware, and everything had worked fine and as expected until this problem. It even shut down normally prior to the problem....

    So I'm stuck, I can't get past the W2K loading screen...

    I appreciate any suggestions you have, I will try to respond to any specific questions asap... Thanks alot...

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That's my 1 complaint with the NT os's and that's that those disks arn't required to be made during the setup unlike 9x setrups where that is asked. :(
    They also don't tell you to make these disks up after setup either which is even worse but they're made basically in the same way as you do for 9x os's but I'm not sure if you can use the ones from another PC though but I'm sure someone does. We found out the hard way and had to reinstall the os then as soon as we were finished that we made the disks up. :smokin:

  3. #3
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    So are the disks specific to what you have installed / configuration you have set up... Or is it just like any 9x system that one Boot disk is identicle to the others. If thats the case, can someone please send them to me? ICQ - 736524

    I didn't do anything fancy, it is the only hard drive in the computer, and the only partition on the drive.

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I had a similar event occur shortly after installing XP, and I was given the same instructions. BUT... since I'm the inquisitive type, I started playing in that part of the installation program. One of my choices was to go into the Control Manager portion (or something like that... it was labeled as being only for advanced users) from the repair area of the installation shell. It basically gave me a command prompt and very minimal (ie. non-existent) instructions and let me take it from there. Since I was familiar with DOS, I started searching what was available and found the fix under the command of chkdsk.

    My spelling may be off a little for the command, so just type "help" under that command prompt to get the correct file name. Then type the file name with a "/?" switch to get the usage parameters. There was a simple switch that I used that allowed the installation program to find the corrupted file, and then overwrite it with the good copy from the installation CD.

    Like I said, this was an XP install, but your instructions in the error message were identical to mine, so this may be of some small help.

    Good luck. :)
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •