Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Ocing Radeon 9200 is it possible?




  1. #1
    Join Date
    Feb 2003
    Posts
    29

    Default

    I dl the rage3d tweak to oc my new radeon 9200. However everytime i up the mem or core rates it resets itself back to default after 30 secs or so. Why is this? Also I am only getting scores of 7000 in 3dmark2001 with this card asus a7n8x deluxe xp 2100 oced to 1.84mhz and 512mb pc3200 ddr. I had a radeon 7500 before and would get 5900 this doesn't seem right to me?!?

  2. #2
    Join Date
    May 2003
    Posts
    214

    Default

    There are a lot of discussions about setting up the A7N8X deluxe in this forum that would help you there. As far as the graphics card make sure you are running the latest catalyst drivers and be very careful installing them that you follow the directions exactly. It is also important to uninstall the old ones first.

    I don't know much about how well you should score on 3DMark01 since I've been using 03 lately but it sounds like you should do a little better.
    ASUS A7N8X Deluxe, Athlon Barton 2500+ with SLK-800 and 4800rpm 80mm fan, ATi 9700Pro(AIW), Dual 256MB Corsair XMS 3200c. Seagate Barracuda SATA. 200MHz fsb with 11X multiplier, RAM latency: 2,2,2,5

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya should be gettin' better as I have a R9K (non Pro) with XP1800+ on a KT333 based mobo and that pulls 7500 in 3DMark'01SE.

  4. #4
    Join Date
    Feb 2003
    Posts
    29

    Default

    I have all the current drivers installed right... I'm thinking the cards isn't overclockable. When I run trouble shoot over clocking it says... Your os is listing more than one video card installed. I'm sure this is my problem. My question is how do i uninstall the old one? I uninstalled everything I could but appearntly it wasn't enough..


    Here is what it says


    Name: "RADEON 9200"
    Card: Unknown
    Path: SYSTEM\CURRENTCONTROLSET\ENUM\PCI\VEN_1002&DEV_596 1&SUBSYS_20021002&REV_01\4&102AC5BC&0&00F0

    Name: "RADEON 9200 - Secondary"
    Card: Unknown
    Path: SYSTEM\CURRENTCONTROLSET\ENUM\PCI\VEN_1002&DEV_594 1&SUBSYS_20031002&REV_01\4&102AC5BC&0&01F0

    Name: "All-in-Wonder RADEON 7500"
    Card: RADEON 7500
    Path: SYSTEM\CURRENTCONTROLSET\ENUM\PCI\VEN_1002&DEV_515 7&SUBSYS_0F2A1002&REV_00\4&1B197270&0&00F0

    Name: "Probe"
    ImagePath: System32\DRIVERS\probe.sys
    Path: SYSTEM\CurrentControlSet\Services\Probe

    You are running WinXP, Probe is active.
    Your OS is listing more than one video card installed.

    \Device\Video0: "\Registry\Machine\System\CurrentControlSet\Contro l\Video\{94F22A5F-3723-425D-BF51-90C95313DB09}\0000"
    \Device\Video1: "\Registry\Machine\System\CurrentControlSet\Contro l\Video\{A23BB179-4113-4A73-B8C5-FADC7D64802C}\0000"
    \Device\Video2: "\Registry\Machine\System\CurrentControlSet\Contro l\Video\{23A77BF7-ED96-40EC-AF06-9B1F4867732A}\0000"
    \Device\Video3: "\Registry\Machine\System\CurrentControlSet\Contro l\Video\{8B6D7859-A639-4A15-8790-7161976D057A}\0000"


    I tried going to that system/currentcontrol key in the registery for the aiw7500 and deleting it but it wont let me it says error.

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    You didn't unistall the old card and drivers 1st. :(

    Read the readme that came with the new drivers and follow the instructions to the letter.

  6. #6
    Join Date
    May 2003
    Posts
    214

    Default

    What I do to uninstall is first I uninstall the device. Then I go into the control panels and "Add or Remove Programs" and uninstall the ATi display drivers and the ATi control panel. Then I reboot and allow WinXP to install some default VGA drivers. Then I install (in my case the TV capture drivers) and the display drivers and then reboot and then install the ATi control panel. This has worked well for me. If you have any other leftover drivers installed and you can't uninstall them and you don't feel comfortable running through your registry with resedit you can always do a clean install of Windows! ;)
    ASUS A7N8X Deluxe, Athlon Barton 2500+ with SLK-800 and 4800rpm 80mm fan, ATi 9700Pro(AIW), Dual 256MB Corsair XMS 3200c. Seagate Barracuda SATA. 200MHz fsb with 11X multiplier, RAM latency: 2,2,2,5

  7. #7
    Join Date
    Jan 2003
    Posts
    85

    Default

    are the 9200 models clock-locked as well? if so, a bios flash or powerstrip might be the only way..

  8. #8
    Join Date
    Nov 2003
    Posts
    16

    Default

    I have all the current drivers installed right... I'm thinking the cards isn't overclockable. When I run trouble shoot over clocking it says... Your os is listing more than one video card installed. I'm sure this is my problem. My question is how do i uninstall the old one? I uninstalled everything I could but appearntly it wasn't enough..



    i believe that ATI install 2 video cards by default, i believe its normal, (correct me if im wrong someone)

  9. #9
    Join Date
    Jan 2003
    Posts
    968

    Default

    I'd try this ATI Catalyst installation guide first. Windows won't remove all traces of the previous drivers. I went from an nVidia Ti4200 to an ATI 9800 Pro using this guide, without reformatting. I did have some troubles with crashing when trying to OC the ATI card on the same A7N8X-DX board, and you may try turning your CPU OC down to stock, then bumping it up slowly from there.
    (Hmmm....ATI card has troubles on an nForce2 mobo chipset.....big surprise or by design???)
    :cheers:
    <img src="http://www.statgfx.com/statgfx/folding/?&username=Wordbiker&border=0,255,0&tr ans=yes&template=fah_original&.jpg" alt="www.Statgfx.com" />
    Revenge is just a respawn away....Pagosa LAN Parties

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya may find that like the R9500,R9600, R9700 and R9800 non Pro cards that they're locked but whether the R9200 can be unlocked by flashin' the Pro version's BIOS into it I can't say. :shrug:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •