Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: 4x 256MB OCZ Premier PC3500@225mhz benchies




  1. #1
    Join Date
    Feb 2002
    Location
    Brisbane, Australia
    Posts
    23

    Default

    well swapped my 2x 512mb xms3500c2 out and put 1x 256mb ocz premier pc3500 stick in rated at 217mhz 2.5-4-4-7 at 2.6v (i have 4 of these sticks)

    2.4C at 1.525v
    vAGP 1.6v
    fixed at 66/33/100
    Albatron PX865PE PRO2
    with HT enabled
    with spread spectrum disabled
    Promise IDE raid disabled
    SATA disabled

    ============================================
    stick #1 of 4

    1:1 ratio

    225mhz 2.5-8-4-4 at 2.85v (memtest86 reports 1729mb/s)
    220mhz 2.5-7-3-3 at 2.75v (memtest86 reports ~1810mb/s)
    220mhz 2.5-7-3-2 at 2.85v (memtest86 reports ~1810mb/s)
    220mhz 2.5-4-4-7 at 2.55
    217mhz 2-7-3-3 at 2.85v (memtest reports 1754mb/s)
    200mhz 2-6-3-3 at 2.85v (memtest = 1617mb/s)
    200mhz 2-6-3-2 at 2.85v (memtest = 1645mb/s)

    all listed at 2.85v I haven't tried 2.75v yet

    200mhz 2-6-2-2 at 2.85v gives errors in memtest86 test #5

    benchies at 256MB OCZ premier @225mhz 2.5-8-4-4 at 2.85v in 1:1

    Sandra Mem Buffered

    Sandra Mem UnBuffered

    Aida Read

    Aida Write

    Sandra CPU

    Sandra CPU MultiMedia

    PcMark2002

    3Dmark2001SE with 128MB Xmicro GF4 Ti4200 VIVO@default

    3Dmark2003 Build 320 with 128MB Xmicro GF4 Ti4200 VIVO@default

    GLExcess 1.2b with 128MB Xmicro GF4 Ti4200 VIVO@default

    Codecreatures

    ScienceMark

    SuperPi 1M

    SuperPi 8M

    Prime95 v23.4 bench

    well not bad for single channel/stick of 256MB OCZ Premier PC3500 which cost AUD$88 :)


  2. #2
    Join Date
    Feb 2002
    Location
    Brisbane, Australia
    Posts
    23

    Default

    ==============================================
    stick #2 of 4

    1:1 ratio

    not looking good for 2nd stick

    memtest86 loop test #5

    217mhz 2.5-4-4-7 at 2.55v FAILED 1st pass tried 1.5v and 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.65v FAILED 1st pass tried 1.5v and 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.75v FAILED 1st pass tried 1.5v and 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.85v No PC Boot at all & tried 1.5v and 1.6v vAGP

    clearing CMOS and trying again to see if it's the same

    2nd attempt
    217mhz 2.5-4-4-7 at 2.65v FAILED 1st pass tried 1.5v and 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.75v FAILED 1st pass tried 1.5v and 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.85v NO Boot again
    212mhz 2.5-4-4-7 at 2.65v NO Boot
    211mhz 2.5-4-4-7 at 2.65v Boots currently testing loop of test #5

    ==============================================
    stick #3 of 4

    1:1 ratio

    this stick is okay so far :)

    226mhz 2.5-8-4-4 at 2.85v at 1.6v vAGP = 4 errors, 2 at pass 10 and 2 at pass 17
    225mhz 2.5-8-4-4 at 2.85v at 1.5v vAGP
    225mhz 2.5-8-4-3 at 2.85v failed at 12th pass in test #5 with 2 errors (memtest = 1788mb/s)
    223mhz 2.5-7-4-3 at 2.85v at 1.5v vAGP (memtest = 1772mb/s)
    220mhz 2.5-7-4-3 at 2.85v loops test #5 and rebooted fine :)
    220mhz 2.5-7-3-3 at 2.85v loops test #5 fine for 25mins but on reboot doesn't boot
    220mhz 2.5-7-3-3 at 2.75v loops test #5 fine but on reboot doesn't boot
    220mhz 2.5-4-4-7 at 2.75 at 1.5v vAGP
    220mhz 2.5-4-4-7 at 2.65 NO boot
    220mhz 2.5-4-4-7 at 2.55 NO boot
    217mhz 2.5-4-4-7 at 2.55v at 1.5v vAGP

  3. #3
    Join Date
    Feb 2002
    Location
    Brisbane, Australia
    Posts
    23

    Default

    ==============================================
    stick #4 of 4

    1:1 ratio

    4th stick is a REAL DUD!

    217mhz 2.5-4-4-7 at 2.85v FAILED TO BOOT at 1.5v or 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.75v FAILED TO BOOT at 1.5v or 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.65v FAILED TO BOOT at 1.5v or 1.6v vAGP
    217mhz 2.5-4-4-7 at 2.55v FAILED TO BOOT at 1.5v or 1.6v vAGP
    215mhz 2.5-4-4-7 at 2.65v, 2.75v and 2.85v boots but once in memtest it reboots the pc
    210mhz 2.5-4-4-7 at 2.65v, 2.75v and 2.85v boots but once in memtest it reboots the pc
    205mhz 2.5-4-4-7 at 2.65v, 2.75v and 2.85v boots but once in memtest it reboots the pc
    200mhz 2.5-4-4-7 at 2.65v boots into memtest and get this 51,000+ errors on first pass of test #5 :eek:

    5:4 ratio

    238FSB/190mhz 2.5-4-4-7 at 2.85v and 1.5v or 1.6v vAGP fails first past of test #5


    238FSB/190mhz 2.5-4-4-7 at 2.65v FAILS first pass with 1900+ errors of test #5



    232FSB/185mhz 2.5-4-4-7 at 2.85v FAILS first pass of test #5 with 240 errors



    225FSB/180mhz 2.5-4-4-7 at 2.85v FAILS first pass of test #5 with 2 errors




    haven't gone any further lower in memory tests

    i'll have digital cam shots of the errors for this stick in memtest86

    ==============================================

    i'll test them in different slots to be sure

    so right now I have

    sticks #1 & #3 in dual channel mode 1:1 CPU/DDR ratio

    2x 256MB OCZ PC3500 Premier
    @217mhz 2.5-3-3-7 at 2.75v (memtest = 2083mb/s)

    looping test #5 overnight for 9+ hrs so far error free :)


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •