Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: WPUCID screen + nOOb OCer w/ 1800 A7V8X




  1. #1
    Join Date
    Jun 2003
    Posts
    195

    Default

    I feel dumb asking this since I have so many systems and run a wireless setup and all.
    But I forget how to get to the WPUCID screen that I keep on seeing people post screen shots off.

    Also, here is my 2nd system I am trying to OC for my 1st time while I am waiting for my parts to come in for my new "MACHINE!!!"

    A7V8X Bios 1011
    2x256 Generic ram
    1800+ w/Volcano 7 (don't know if I need to unlock)
    Vtek Geforce 4 Ti4200
    PS 230w (big problemo)

    I just lapped it last night w/ new CMaster Shin etsu compound.

    I also just read the 10pg article on OCing recommended by ?(I forget) who said they wouldn't answer anything unless it was read 1st.

    I am very familiar with bios. I just don't know where to start trying to boost performance. Because anytime I change anything it black screens and won't start up. I beeps once (mem check) and then hangs. Restart and set things back to normal in bios and it starts up and runs normal. 1533mhz.

    I am really jazzed and have learned so much just from reading here. But if I could get some help on just a couple settings of where to start, i would be stoked just to bump a little extra performance without getting that darn black screen.

    Thanks for this forum and your guys help if you can direct me to having some FUN...

    Chez

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Download it first. ;)

  3. #3
    Join Date
    Jun 2003
    Posts
    195

    Default

    Domo arigato gazimashta! Who would have thought. Sorry. Must have been a brain dead moment. I thought it was part of XP or something of the sort.

    THATS A A7 NNN 8X, the v is on its way. sorry, must be anxious.
    I did bump up my FSB to 145 and was able to boot and run PCMARK. It bumped up my #s by about 200 on the 1st two.
    Although I can't seem to do anything else, drop the multiplier or anything else without it black screening.

    Any ideas.
    Just reading all the forums has been great. I am just hoping for a little help to get me started.

    I also ordered the overclocking book (300pg.) so as soon as that comes I am sure I will be having fun.

    Thanks again if you guys have any ideas. I did bump the vCore to 1.85v. Temps are 31/29~35/33.

    Chez

    This is what is coming. Should all be here by Wed. That is why I am so interested in OCing my current system now.
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  4. #4
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    If you try to play with the multiplier and it black screens, that means you have to unlock it first. If you want to, there is a nice article at www.tomshardware.com about how to unlock that proccessor.

  5. #5
    Join Date
    Jun 2003
    Posts
    195

    Default

    Thats all I needed to know. I have a few unlock tricks already copied into word. Time to use em. Just picked up some stuff for that the other day in case that is what I was going to have to do.

    I know what I am doing tonight!!!

    I'll let you know how it goes.

    After I unlock it though. Where should I start. Also it is running alright at 145mh fsb.

    Can you give me some setting to try out. I also have my generic ram at SPD. 2.5 cas, 3t, 3t, 7t. Although I did bump the voltage up and messed with them too, although I didn't do it seperate like a good little OCer, instead I did it with moving the multiplier at the same time.

    Any starting settings would be freat so I have somewherre to start. Plus my temps are soooo low, I have a lot of room to "heat er' u" ;)

    Thanks for your guys help,
    Chad
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •