Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 1800+ DUT3C RPMW 1.53ghz@2.0ghz=crash :'(




  1. #1
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    ok just a curiostity question, im kinda new to overclocking in BIOS cause this is my frist actual good computer i have had, and i was wondering about how i can achive more stability at 2ghz, i can boot and run 3d mark at 2ghz but itll crash after like 20 mins
    i have a Chaintech Apogee 7VJL
    Elixir 2x256MB PC-2700 333mhz ram
    cheesey video PCI 3D Prophet 9k (soon to be a 9500 Pro of some kind)
    and the Apogee Overclocking Utility DOES NOT WORK :snip:
    its missing a few files, im happy for anyone who gets it working for me
    i had my voltage at 2 volts just to get it to boot at 2ghz and the chipset needed the full 1.85volts to boot also
    12.5x160mhz
    i would have expected an easy 2ghz from this chip, but in my disbelive it was a DUT3C and an unheardof for me RPMW
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Overclockin' by software = :thumbs do

    Do it the right and proper way thru the BIOS. Software is ok to gauge a startin' point to work from but it's thru the BIOS that a proper o/c is done and will reap better rewards.

  3. #3
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    i think you need your eyes checked Wiggo, i said i couldnt get it to work
    i just want it to check temps and fan rpm :thumb:
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya shouldn't exceed 1.85v as ya'll be runnin' hot so turn it down and try 11 x 166MHz 1st then up the multiplier by 0.5 till a "no boot" but ya memory will certainly be a limiting factor.

    Check out Motherboard Monitor for checkin' voltages and temps. ;)

  5. #5
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    166mhz is a joke, couldnt get into bios at 166x10 i belive
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Run ya CPU numbers thru this, http://www.bloodys.com/scripts/cpu.php, and let us know what core (Palamino, T'bred A or T'bred B) ya runnin'.

    Also don't reply so quick unless ya miss an edit. ;)

  7. #7
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    here is it
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Okies I just searched out ya mobo and found it a KT333 based job and if ya runnin' that memory of ya's @ +33MHz over the FSB then that will be ya prob and if so then bring the mem speed to that of the FSB and ya may just get there but the VIA chipsets don't o/c or perform to the extent that nForce2 based mobo's do so ya just may have to settle something below 2GHz. : peace2:

  9. #9
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    so, i should run my mem @ 133,hz instead of 166 :confused:
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If ya o/c the FSB to 160MHz then yes set it at 133MHz as if ya have it @ +33MHz over the FSB then ya runnin' it @ 193MHz which way out of the specs for that ratin'.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •