Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: unlocked??




  1. #1
    Join Date
    Jul 2003
    Posts
    12

    Default

    I was given the understanding that coolbits would unlock my Barton 2800+ w/ASUS a7n8x deluxe. The BIOS says to run multiplier at 12 but WCPUID says it's only 6. Any ideas??

  2. #2
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    When you say coolbits, I assume you mean the registry setting/hack, this is for unlocking tweaking options in nVidia's Detonator Videocard Drivers, not for unlocking your CPU

    Now, you say you've got an XP2800+ and an A7N8X Deluxe. The A7N8X is an nForce2 board, the nForce2 chipset automatically unlocks/overrides the multiplier locking of the CPU without having to physically do anything to the cpu.

  3. #3
    Join Date
    Jul 2003
    Posts
    12

    Default

    Andy, first of all thanks for your reply. Obviously I'm a neewb. Any ideas why I get 2 different readings on my CPU? BIOS says multiplier is now set, by me, to 15 but WCPUID says its only 6.
    Could it be my Barton is not "unlocked"?

  4. #4
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    have you gone through your BIOS and checked to make sure you have set the multiplier to 12?

  5. #5
    Join Date
    Jul 2003
    Posts
    12

    Default

    Yep, BIOS says 12. Do I maybe need to follow that with a .0?

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Check to make sure that ya have the lastest BIOS and WCPUID versions.

  7. #7
    Join Date
    Jul 2003
    Posts
    12

    Default

    Got it working, too well. OC'd to where it wouldn't boot into Windows and had to back it off. Going to have to try water cooling. Thanks for all the help thus far. I would like to flash my BIOS but have heard nightmare stories about failures. Can you give the newb a walkthrough??

  8. #8
    Join Date
    Jun 2003
    Posts
    195

    Default

    Go to your mobo's website as ALL manufactures are different on how to flash properly. Like my Asus board does it pretty much all on its own.
    If you print out the directions and follow them you should be FINE. IT isn't a big deal like it used to be "back in the day"
    Even as a nOOb you should be fine.
    Also read each of the bios updates and see what they are changing or making modifications too, so you know what to look for after you do flash it.

    Regards,
    Chez
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  9. #9
    Join Date
    Jul 2003
    Posts
    12

    Default

    Success!! Flashed the BIOS from the ASUS website. What a breeze Thanks for all the help mates. BTW, had a great time in Cairnes years ago. Aussie hospitality, gotta love it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •