Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Multi Vs FSB




  1. #11
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    have you tried pushing it strait to 166 as Wiggo suggested?
    I've gone too far and need to move on!

  2. #12
    Join Date
    Dec 2001
    Posts
    494

    Default

    higher fsb IS better, theres more bandwidth.

  3. #13
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    I like FSB, especially with steak, they are sooooo tasty with the sour cream and grilled onion... so good.

    Oh wait... : omg:

    Do what Wiggo said. Change to 333 RAM settins, and 166 FSB, then lower multi to 11, and hope the ratios were changed. If it works figure out the highest multi (11, 11.5, 12) that you can run at 166, and report back on the double...

    mmm... double, double

  4. #14

    Default

    ok Well last night I stuck it up to 166 with a multi of 12.5 failed to boot. No output to screen etc. I haven't tried the other multi's but when I get home from work in 10hrs time :cry: :scream: I will try the other settings. At least its Friday and pay day. :cheers:

  5. #15
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    hasn't been mentioned yet, but have you bumped up the voltage to your cpu?

    if you haven't try turning it up a bit, say maybe .25 or .5 of a volt. it will help with any stability issues you may have, and also allows for a higher overclock, the max i would go is about %10 over the stock voltage of your cpu

  6. #16

    Default

    Sorry I should've mentioned I have tried upping the voltage. Stock I think it 1.600 I upped it to 1.675 I may have hit 1.7 aswell but I don't want to burn my processor :flames: I probably try lowering the multi further and put the FSB up to try and get the most out of my RAM.

  7. #17
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Definately drop the multiplier down to 11 first at 166MHz FSB and if that's successful, and it should be, then start raisin' the multiplier.

  8. #18
    Join Date
    Jul 2003
    Posts
    33

    Default

    :smokin:
    hay just done reading Ur posts
    ( after I got done:smokin:1;)
    :rolleyes:
    I think we r missing the point here people
    Neil is useing an MSI board there r a good strong (oem style) board
    There o/cing capiabilitys R somewhat weak
    they o/c-- but when u Stress the o/cing bus above
    a 166 bus or even close to that bus, the system won't boot just hangs there
    the board malfunctions
    what bus is the cpu rated at(internal cpu bus speed) ?? have u unlock the cpu??
    :shoot3:I beat the **** out of my MSI still working not all that great
    and something about some kind of gerneric ram??
    If you want to O\c your system then you have to buy the good **** Just like a fine :smokin: You Have to Pay to Play
    :cheers:
    OLD! AmD 1.33 266 internal Bus
    384Mb Pc133 Micron cas3
    Asus Kt133Mb- S.B.PCI 512
    G-Force 2 Ti 128MbDDR
    4444$$$$$$$$$$$$$$$$$$
    System Upgrade on StandBy.
    $$$$$$$$$$$$$$$$$$$4Parts
    Well hell its 5 yrs Old Bult Bak When

  9. #19
    Join Date
    Jun 2003
    Posts
    195

    Default

    Since you brought up a good point about "paying to play", I thought I might encourage you to read a little more about that "KT 6' " a little bit mo'.....
    Just like a fine cigar, you wouldn't light it with a "bill", unless you KNEW it was a good one!

    JMHO:shrug:,
    Chez

    PS I think Neil has got his under control, as well as his MSI board. Running over a 166 is NO problem...
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  10. #20
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Quote Originally Posted by Brian508
    :smokin:
    hay just done reading Ur posts
    ( after I got done:smokin:1;)
    :rolleyes:
    I think we r missing the point here people
    Neil is useing an MSI board there r a good strong (oem style) board
    There o/cing capiabilitys R somewhat weak
    they o/c-- but when u Stress the o/cing bus above
    a 166 bus or even close to that bus, the system won't boot just hangs there
    the board malfunctions
    what bus is the cpu rated at(internal cpu bus speed) ?? have u unlock the cpu??
    :shoot3:I beat the **** out of my MSI still working not all that great
    and something about some kind of gerneric ram??
    If you want to O\c your system then you have to buy the good **** Just like a fine :smokin: You Have to Pay to Play
    :cheers:
    MSI has nothing to do with the boards ability to reach 166 FSB, it is a nForce2 chipset. It has the inherant ability to run at 166 FSB, and the RAM states it can run that high as well since its 333 MHz RAM. Now all you have to do is get the CPU to comply, and i think WIGGO has told you how to do that several times already.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •