Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: help with overclocking my t-bred 2000




  1. #1
    Join Date
    Jul 2003
    Posts
    9

    Default

    I own a MSI K7N2 Delta L mobo, 2 sticks of Kingston ValueRam DDR400, an AthlonXP 2000 T-bred JIUHB 0318 and a Gefroce 2 MX 400 64MB Video Card.

    I placed the fsb on 200 so my cpu is synchronic with the memory and i placed the multplier to 8.5 giving me the 1667 mhz of my athlon xp 2000. when i try to set the multiplier to 9 my system hangs on the start so i tried lowering the fsb to 166. With that i could set the multiplier even to the highest option my bios has (13).
    My question is why can't i set the multiplier higher than 8.5 with the fsb in 200 but with 166 i can?

    best regards and thanks in advance,

    vaye

  2. #2
    Join Date
    Nov 2001
    Posts
    257

    Default

    Have you played with the Vcore at all? What kind of cooling?
    AMD Thunderbird AXIA 1000MHz @ 1400MHz
    MSI K7T266 Pro2
    Globalwin FOP-38 w/Delta
    1024MB PC2100 DDR (2-2-2)
    Leadtek Geforce 3 TD - 210/500
    Soundblaster Live!
    Plextor 16x10x40x
    20GB WD 7200RPM ATA66
    40GB WD 7200RPM ATA133
    60GB Maxtor 7200RPM ATA100
    Enlight Case / 17" Hansol Monitor

  3. #3
    Join Date
    Jul 2003
    Posts
    9

    Default

    nope, how should i start trying? the default is 1.6v.
    i have a volcano 9 and 20C (about 70F) idle temperature

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Go into the BIOS and raise the Vcore to 1.7-1.75v but idle temps are really worth much and usin' a program to put the CPU under 100% load and grabbin' the temp then will give a much better indication on how the coolin' department is goin'.

  5. #5
    Join Date
    Jul 2003
    Posts
    9

    Default

    thanks for your help. i tried raising the vcore voltage but it didnt worked. any other clues?

    thanks

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    In some cases the CPU just can't handle it as not all can plus as I've said a lot of times before, "overclockin' involves a lot of luck".

  7. #7
    Join Date
    Jul 2003
    Posts
    33

    Default

    IMHO
    the ram might be holding you back
    Is that Ram, The ram That MSI tells you to use for the o/cing
    Something about 2 sticks of that ram they say to use also
    MSI is an ok Overclocking board but it will only go so far
    ad a water-(liquid) cooling system mite go a little feather
    you can pick up a W/C sys 4 around 1oo dollers
    found one on the net 4 85 dollers off of pricewatch's website
    OLD! AmD 1.33 266 internal Bus
    384Mb Pc133 Micron cas3
    Asus Kt133Mb- S.B.PCI 512
    G-Force 2 Ti 128MbDDR
    4444$$$$$$$$$$$$$$$$$$
    System Upgrade on StandBy.
    $$$$$$$$$$$$$$$$$$$4Parts
    Well hell its 5 yrs Old Bult Bak When

  8. #8
    Join Date
    Jul 2003
    Posts
    9

    Default

    i don't think its the ram since it is 400mhz so it shouldn't be the problem, i ve got 2 sticks working in dual channel. cooling should not be the problem either, ive got my cpu at 20C

    im i right?

  9. #9
    Join Date
    Jul 2003
    Posts
    33

    Default

    :smokin:

    Well that leaves the board in question
    have you unlocked the Cpu L-1/ L-2 bridges ??
    This should allow you to change the multplier and bus speeds
    then you can rise the voltage up
    power pack should be atlest a 300 watt unit
    If all else fails get a Asus or Other top board
    OLD! AmD 1.33 266 internal Bus
    384Mb Pc133 Micron cas3
    Asus Kt133Mb- S.B.PCI 512
    G-Force 2 Ti 128MbDDR
    4444$$$$$$$$$$$$$$$$$$
    System Upgrade on StandBy.
    $$$$$$$$$$$$$$$$$$$4Parts
    Well hell its 5 yrs Old Bult Bak When

  10. #10
    Join Date
    Jul 2003
    Posts
    9

    Default

    i am able to change the multiplier. i lowered it from 12.5 to 8.5 and i can raise it even to 13 with a fsb of 166, the problem is with the fsb set to 200

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •