Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asus P4S8X




  1. #1
    Join Date
    Jul 2003
    Posts
    2

    Default

    First off my system is:
    Asus P4S8X mobo
    Koolance 601 water cooled case
    intel pent 4 2.66 GHz CPU
    1.5 GB RAM
    ATI 9800 Pro 128MB

    Of course being a dump**** i didnt splurge on memory. I doobt anyone has heard of PDP Memory but if you have can you give me a little know how on it. I have 2 512MB simms of PDP and 1 of Kingstong. The memory is 2.5-3-3-6. The CPU is locked at 20x and the core voltage is 1.525 and max is 1.725. I heard I could set this to max as long as temp was okay. Is this right??? I was wondering if anyone has this board and what results you have. I am still tweaking it due to instability at 148/37 and 1.725 cv. I have been getting errors of low frequency settings. I understand that if i overclock the CPU it will affect memory but what do i do once I get the cpu stable. Do i bother messing with the memory or is it set and shouldnt be messed with. I also want to know is it worth trying to overclock my video card. I know when is it enough power. Its never enough.

    I dont know is Windows XP has any problems with overclocking or not but at 148/37 and 1.725 i get blue screen

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Actually 1.75v is the max that ya should take it but I've had very bad dealin's with SiS chipsets (they've never been reliable to me) but I've never heard of PDP either. Drop the memory timings though to CAS3 (3-3-3-6) and see if things improve any.

  3. #3
    Join Date
    Jul 2003
    Posts
    2

    Default

    i will give it a shot and see if i have much success. I did increase the ram voltage to 2.7 and it did help a little but prior i keep getting win34k.sys errors. Could Windows xp pro be giving me problems???

  4. #4
    Join Date
    Jul 2003
    Posts
    418

    Default

    When are you getting the error coming up? Is it after doing something or right after you load?.................

    Chez

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •