Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Temperature Reader..?




  1. #1
    Join Date
    Aug 2003
    Location
    Darwin, Australia
    Posts
    104

    Default

    Im a just trying to figure out all this overclocking stuff i would like to get it happen so if u guyz cud plz post a few URLS that have good guides... ive found alot but they are mostly half completed and what do you people use to read ur CPU temps? a normal thermometer or an inbuilt one or what ?! plz help a confused Noob


    The not-so Evolved One

  2. #2
    Join Date
    Aug 2003
    Posts
    3

    Default

    http://mbm.livewiredev.com/

    Go here for Motherboard Monitor. You'll love it....I know I do.

    Edit: MBM will let you monitor your temps, voltages, fan speeds, cpu utilization, etc. Just thought I'd add this in case you never heard of MBM before. As far as guides, Tweak Town has a few right here http://www.tweaktown.com/document.php?dType=guide
    Death is irrelevant...You will be assimilated into TweakTown Seti@Home

  3. #3
    Join Date
    Jul 2003
    Posts
    418

    Default

    Those are the 2 best/most popular ones.

    Chez

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It would be nice if ya give us ya hardware details first so that we can more accurately give ya the right links for overclockin' but there are guides here.

  5. #5
    Join Date
    Jun 2003
    Posts
    24

    Default

    Barton 2500+ (218x11) - SLK800A w/Vantec Tornado - G-byte GA7N400L1 - 256x2 TwinMOS DDR400 - BBA R9600Pro - Antec 350W

  6. #6
    Join Date
    Aug 2003
    Location
    Darwin, Australia
    Posts
    104

    Default

    Hey Thanks looks promising now i just gotta go check it out

    cheers:cheers:

  7. #7
    Join Date
    Aug 2003
    Location
    Darwin, Australia
    Posts
    104

    Default

    OK ive got MBM and its installed and everything and ive got voltage meters and the speed the CPU is running at but no Temperature is this because of my motherboard? its a Gigabyte GA-8IR533 or do i have to change the sensor or what?

    :shrug:

    The Evolved One

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •