Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Motherboard Speed




  1. #1
    Join Date
    Feb 2002
    Posts
    1

    Default

    HELP ME SOMEONE IF YOU CAN........I HAVE A COMPAQ DESKPRO 4000 THAT I HAVE SLOWLY UPGRADED. 40GB HD, 16MB VIDEO, 320MB RAM. THE RAM I 'M USING IS PC133 BUT MY FSB IS ONLY 66MHZ. QUESTION....CAN I SPEED UP THE BUS CLOSER TO THE MEMORY SPEED WITHOUT CHANGING THE MB??? HAVE A 300MHZ PII INSTALLED(FACTORY).

    RUNNING 98SE AND SYSTEM IS VERY STABLE. SYSTEM WAS USED ON A NETWORK AT A MAJOR DRUG MFG. CO. , SO I'M HAVING TROUBLE BRINGING UP THE BIOS SETTINGS. TRIED F10, F12, F2, ETC...........CANNOT GET TO SCREEN. HELP PLEASE, DON'T HAVE $$$$ FOR P4 YET. SCREWCREW23

  2. #2
    Join Date
    Jan 2002
    Posts
    474

    Default

    This is one forum where you don't have to yell :)

    Compaq's are notorious for not allowing you to get into any real bios. I've heard F8 works.
    Chris "Raven"
    News Crew - TweakTown
    <!--
    <font size=1>
    <font color=green>Main Beast:</font>
    - Athlon XP 1800+@1701MHz | EPoX 8KHA+ | Corsair 512MB XMS3200C2 | GeForce3 Ti200
    - 2x80GB WD 7200RPM | 40x12x48 Sony CDRW | Pioneer 16X DVD
    - Swiftech MCX462+ / Tt Smart Case Fan 2 | Antec 1030SX case w/ 431W Enermax PSU
    </font>
    // -->
    "Look at life like your morning cup of coffee. You might have one every day, yet you still enjoy it."

    How to ask a good question

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    IMHO you'd be better off leaving that as a backup PC and planning a fresh build. :smokin:
    <center>:cheers:</center>

  4. #4
    Join Date
    Feb 2002
    Posts
    8

    Default

    Actually you are lucky you got it to work with 133 mem as there were some problems early on with 66mhz buss using anything over 100mhz mem. Something aboutit being 2x as fast was causing problems. Can't remember were I read that soooo long ago.
    Just remember no matter what ... oh well I forgot

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Actually that problem only affected a very small percentage of board but the biggest prob for some was getting DIMM (double sided) modules and fitting them into SIMM (single side) slots. :smokin:
    <center>:cheers:</center>

  6. #6
    Beefy Guest

    Default

    Actually, the biggest problem is Compaq.. :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •