Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Pentium 4 2.4 ghz




  1. #11
    Join Date
    Aug 2003
    Posts
    12

    Default

    Are any of these motherboards good?

    MSI 875p Neo-LSR or
    Abit is7

  2. #12
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    i would go with the abit. And you still didn't answers wiggo's question.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  3. #13
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    If you are looking at 875.....the #1 board right now is ASUS P4C800.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #14
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Yes that would work perfectly soul but that isnt what he listed. :shh:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  5. #15
    Join Date
    Aug 2003
    Posts
    12

    Default

    Hmm thats a nice board I might look into it I just listed a few auctions on Ebay so I should be getting money soon. Its 100FSB btw.

  6. #16
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Ebay....go to newegg.com
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  7. #17
    Join Date
    Sep 2003
    Posts
    7

    Default

    hey batman, whats wrong with ebay? wll, yeah i know it could be dead, but thats why you get a garuntee from th seller

  8. #18
    Join Date
    Aug 2003
    Posts
    12

    Default

    Hey guys I have a question I own an P4 2.40 ghz processor and its in my PC right now but when I boot my computer it says P4 1.80 ghz and the prefernces on My Computer say Pentium 4 2.40 ghz
    1.78 ghz. I went into my BIOS and changed it to 133/133 mhz it was 100/100 but still no luck and CPU Ratio: LOcked I cant un lock it please help me get my p4 running at what I payed for.

  9. #19
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by AsianBatman
    Yes that would work perfectly soul but that isnt what he listed. :shh:
    That doesn't matter....I recommended something better.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  10. #20
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by XST
    Hey guys I have a question I own an P4 2.40 ghz processor and its in my PC right now but when I boot my computer it says P4 1.80 ghz and the prefernces on My Computer say Pentium 4 2.40 ghz
    1.78 ghz. I went into my BIOS and changed it to 133/133 mhz it was 100/100 but still no luck and CPU Ratio: LOcked I cant un lock it please help me get my p4 running at what I payed for.
    Is it the A, B, or C revision processor? (400/533/800)

    The internal clock in your BIOS should be 100, 133, or 200 in that order depending on which of those processors you have.

    It is my guess you have the 2.4b, and a 100fsbx18 would give you 1.8ghz. Setting it at 133 should remedy the problem.

    Your multiplier is locked, nothing you can do about that.

    My Computer should show the name of the processor, and the current speed it is running at (mine does). If not, get this and find out for sure:

    http://www.cpuid.com/cpuz.php

    Lastly, update your BIOS to the most recent version.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •