Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Good 2600+ o/c?




  1. #1
    Join Date
    Sep 2003
    Posts
    34

    Default

    Is this:



    A good o/c (i had to put in multi cuz it didnt show up :thumbs do if i get asus a7n8x i can get this baby up to 220 fsb (i did it when it was in my dad's comp..now he has 3200+)

    With this temp:



    btw this is my 24/7 speed
    |AXP2600+@2379|Ti4600|ASUS A7V8X|512mb CORSAIR3200XMS|
    |120gb MaxtorHD 8mb,7200rpm|19" Sony CRT;G420;1600x1200@85hz|

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    not bad :thumb:

    have you tried lowering the muti. and raising the fsb? you may (or may not) find that you get better performance that way.
    I've gone too far and need to move on!

  3. #3
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    Not a bad OC, here is my attempt at it, i'm still tweaking it cos now i have PC3500 ram :D
    http://forums.tweaktown.com/showthre...threadid=11360

  4. #4
    Join Date
    Jan 2003
    Posts
    968

    Default

    Quote Originally Posted by Andy
    Not a bad OC, here is my attempt at it, i'm still tweaking it cos now i have PC3500 ram :D
    http://forums.tweaktown.com/showthre...threadid=11360
    Thanks Andy and Rage! :D
    Due to your thread and specs I am now running my 2500+ as a 3200+ @200X11:thumb: :woot:
    I was setting my AGP wrong. :o
    It's even running at 17/38C! I have no idea what the room temp is...but the fans aren't even on high! And that's under load.
    I need to spend a little tweaking time on this equipment. It's all good stuff but I haven't taken the time lately to play. Thanks for the inspiration! :cheers:
    Oh, it's a 2500+ on an A7N8X DX with Corsair XMS3500 and an MSI Ti4200
    <img src="http://www.statgfx.com/statgfx/folding/?&username=Wordbiker&border=0,255,0&tr ans=yes&template=fah_original&.jpg" alt="www.Statgfx.com" />
    Revenge is just a respawn away....Pagosa LAN Parties

  5. #5
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Why does that CPU-Z pic look incredibly fake...why didn't it detect your settings?

    Also don't believe your board temps, they have a tendency to be wrong. Use them for comarison purposes only for say, when you install a new heatsink.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #6
    Join Date
    Jan 2003
    Posts
    968

    Default

    Quote Originally Posted by Soulburner
    Also don't believe your board temps, they have a tendency to be wrong. Use them for comarison purposes only for say, when you install a new heatsink.
    Who are you talking to?
    <img src="http://www.statgfx.com/statgfx/folding/?&username=Wordbiker&border=0,255,0&tr ans=yes&template=fah_original&.jpg" alt="www.Statgfx.com" />
    Revenge is just a respawn away....Pagosa LAN Parties

  7. #7
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    That pic is incrediably fake. ONe, If it was oc'ed, it wouldnt show as a 2600+ in there. Two, its just obvious you Photoshopped it, by the way the fonts are.

  8. #8
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Well my original thought was it was all fudged and made up...

    But he could have also filled them in manually if it didnt detect them right for some reason....but then again why go through the trouble to make a pic if its fake anyway? You would just post the #s in the thread... :shrug:

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  9. #9
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    easy there Soulburner, I know this guy from other places... I seriously doubt he faked anything
    I've gone too far and need to move on!

  10. #10
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    Jeez you guys have a sharp eye, i didn't notice that.
    no offence to mini or rage, but that pic does look VERY photoshopped. eg here is mine unedited.
    There are a few diferences that i can spot, namely, the positioning and size of text (voltage, multi, FSB, and bus speed) and also, there is text in the textboxes with labels greyes out.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •