Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: How far can i overclock geforce 5900?




  1. #1
    Join Date
    Aug 2003
    Location
    Fort Mac
    Posts
    115

    Default

    I was thinking of overclocking my MSI GeForce Fx 5900 128mb
    and i have coolbits. When i over overclock it how do i no when i go to far with out wrecking the card?
    MOTHER BOARD : GIGABYTE K8N-SLI NForce 4
    PROCESSOR: AMD X2 3800+
    GRAPHICS CARD: EVGA 7800GT 256mb
    PSU: Enermax 535W
    MEMORY: Kingston 4x 512 pc3200 = 2GB
    Hard Drive: Seagate 300GB HDD 7,2000 RPM
    MONITOR: 19" Sony
    windows XP: home

  2. #2
    Join Date
    Sep 2003
    Posts
    175

    Default

    in games and benchmarks youll see tears and missing pixels and wierd things like that. these are called artifacts. like for example a grey brick wall will flash green or something or youll see colored dots. thats when you know you need back off the frequencies
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  3. #3
    Join Date
    Aug 2003
    Location
    Fort Mac
    Posts
    115

    Default

    k thx
    MOTHER BOARD : GIGABYTE K8N-SLI NForce 4
    PROCESSOR: AMD X2 3800+
    GRAPHICS CARD: EVGA 7800GT 256mb
    PSU: Enermax 535W
    MEMORY: Kingston 4x 512 pc3200 = 2GB
    Hard Drive: Seagate 300GB HDD 7,2000 RPM
    MONITOR: 19" Sony
    windows XP: home

  4. #4
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    I love it when people ask how far they can overclock, when no one here can answer that question. You have to find out for yourself, through trial and error. Coolbits will test your card every time you try to apply new clock settings so you can't damage anything. If you start seeing artifacts in games back off a little bit and try again.

    Also there is going to be a "sweet spot". For example, mine will run over 500mhz core on my crappy air cooling (78c) but its faster at 490. It's either slowing down from heat or lack of voltage. I think its both.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  5. #5
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Probably both, but that temperature is a bit high even for a GPU.
    Old age and treachery will overcome youth and skill
    My Toys

  6. #6
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    It is well within the threshold of 120c though. From working with it I am almost positive a volt mod would help this thing reach way higher speeds...it feels like it has a lot more potential. That with some better cooling should crank up the clocks. Hell, it already does 510mhz....

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  7. #7
    Join Date
    Aug 2003
    Location
    Fort Mac
    Posts
    115

    Default

    Would it be a artifacts if the water is green in my game when it should be blue, but when i went back to default its still green. and in my other game in the shodows there is blocks of white
    MOTHER BOARD : GIGABYTE K8N-SLI NForce 4
    PROCESSOR: AMD X2 3800+
    GRAPHICS CARD: EVGA 7800GT 256mb
    PSU: Enermax 535W
    MEMORY: Kingston 4x 512 pc3200 = 2GB
    Hard Drive: Seagate 300GB HDD 7,2000 RPM
    MONITOR: 19" Sony
    windows XP: home

  8. #8
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    How far did you push it, and was it like that before you touched it?

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  9. #9
    Join Date
    Aug 2003
    Location
    Fort Mac
    Posts
    115

    Default

    no it wasnt and i went from 350/850 to 400/900
    MOTHER BOARD : GIGABYTE K8N-SLI NForce 4
    PROCESSOR: AMD X2 3800+
    GRAPHICS CARD: EVGA 7800GT 256mb
    PSU: Enermax 535W
    MEMORY: Kingston 4x 512 pc3200 = 2GB
    Hard Drive: Seagate 300GB HDD 7,2000 RPM
    MONITOR: 19" Sony
    windows XP: home

  10. #10
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    350? Why was it underclocked??

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •