Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: testing software???




  1. #1
    Join Date
    Apr 2003
    Posts
    37

    Default

    Can some1 tell me what program i should be using to test my o/clocked cpu for stability?

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I run SETI@home (Method 2/ command line interface) in combination with 3DMark '01 Build 330 ('03 is far to based on video card than total system IMHO) and/or PCMark '02 (I like fast but more importantly very quick, stable and responsive rigs).

  3. #3
    Join Date
    Jun 2003
    Posts
    10

    Default

    Try Prime95 Torture Test. link

  4. #4
    Join Date
    Apr 2003
    Posts
    37

    Default

    I have ran 3d mark 01 and its verry stable also hot cpu tester pro for 1 hour and it was fine does this mean its stable enough?

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by cocotheclown
    I have ran 3d mark 01 and its verry stable also hot cpu tester pro for 1 hour and it was fine does this mean its stable enough?
    Have ya tried both at the same time? Is that even possible as I've never tried Hot CPU Tester before let alone the Pro version? :?:

  6. #6
    Join Date
    Apr 2003
    Posts
    37

    Default

    I verry much dought they would run at the same time as the cpu tester hammers the cpu and ram so you prety much cant use the pc at all while the test is running but i will try it :)

  7. #7
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Prime 95. It will pick up things nothing else will.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  8. #8
    Join Date
    Jun 2003
    Posts
    135

    Default

    hmm, i had Prime95 crash after 15 hours and some odd minutes.. think that's stable enough?
    rig changes too much
    dual boot: WinXP SP1, Mandrake 9.2

  9. #9
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    I think thats stable.....some people won't but I only use it to see if it makes it past the first test. Its an indicator to me and if it fails the first test it fails 3DMark every time, and the only time i'm at those settings is for benchmarking and then I put it back to 3ghz. I don't run max settings 24/7 so I don't need to worry about it.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •