Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: stupid CPU




  1. #1
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    well my CPU is being a biatch ATM

    all i can get out of her 702Mhz i used to get 720 :cry:

    well this si with out voltage adjustments on my iii500

    here is teh piccy, RAM at 140Mhz
    TT Original

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have you replace the heatsink grease recently? :?:

  3. #3
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Does thermal paste really loose effecitvness over time? I understand this is kind of an extreme, but I would that that if the hsf is securely connected that it would not loose any effectiveness...

  4. #4
    Join Date
    Nov 2001
    Posts
    362

    Default

    Yeah Wiggo could be right...standard white goo and the original Arctic Silver do tend to "crystalise" over time and need replacing.....or it could just be that you processor is starting to suffer some electromigration..in other words it might be on its way out.....or the fsb increase is taking its toll on some other components...more likely this is the case from my experience...

    Try the new grease and clean the hsf and the rest to get rid of the dust that attaches itself to everything...hot northbridges tend to cause instability too...
    The older I get...the better I was

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Every 4 weeks I dust out my pc and that includes removing the HSF to get all the dust out of it and reapplyin' fresh paste. ;)

  6. #6
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    thermal paste???

    it has an intel OEM piii HSF guys

    guess the memory cant run any faster that 140.43Mhz

    must flip at 143 :afro:
    TT Original

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Oh dear it's that old then. :eek:

  8. #8
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    shuddup K6 boy!

    it has an intake fan as well
    TT Original

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yeah but the 1.2C Athy is beside me. ;)

  10. #10
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    /olie looks at 1ghz IBM lappy next to him

    1.7ghz here +166 in other room wiggo :p
    TT Original

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •