Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: fsb & multiple settings confusion




  1. #11
    Join Date
    Apr 2003
    Posts
    114

    Default

    :hammer: I was giving my memory timings as an example of how the auto or optimal settings might not be right for what you want to do. Not booting at cas 3 while booting at 2 isnít what one would expect. Since you are OCing your memory Iíd say 2.5 is good. Do as Wiggo suggested, more voltage will help. (sometimes)
    [size=1.5]AMD 2100+ | Epox 8RDA+
    2x256KHX3000 | AreoFlow TMD
    Antec SmartBlue 350watt | 2 TT80mm case fans | WD 120gig
    Maxtor 60gig | FIC 9800pro | Apex Thermally enhanced case [/size]

  2. #12
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Some RAM will not run high latency, IE CL3. Mine won't, it just black screens.

    Basically the lower the # the faster your RAM will get its work done, so you want the lowest numbers you can while maintaining stability. More voltage usually helps in this area.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #13
    Join Date
    Oct 2003
    Posts
    11

    Default

    Thanks alot for your help everyone.
    I will try and put the voltages up tonight and see what happens.
    It is just that I have seen peoples signatures with 2400+ chips running at 2400mhz or so and wondered how they did it as every time I try and up my settings the comp wont boot.
    I am getting the picture slowly now.
    So if my ramm is 333 and I am running my chip at 400(200*2) in order to boot up or help I need to try and increase the voltages a bit.
    cheers
    amd 3000+
    a7n8x deluxe
    1gb pc2700 ddr 333 ram
    2 * 80gb Sata hd
    Radeon 9800 pro
    Coolermaster aero fan up to 3200+

  4. #14
    Join Date
    Oct 2003
    Posts
    11

    Default

    ok then people.
    I have upped the core voltage to 1.7 and the ddr voltage to 2.7 and now it boots ok on 1:1 divider(or 100% in my bios).
    I have run a few benchmarks and it all seems ok.
    I have heard a bit about burning in cpu's and wondered what programs you might use.
    One other thig is that I upped the multiplier to 11.5 and it booted ok and then ran fine for an hour before getting bsod and reboot.
    Am I going too fast for my processor or should I be doing somethng else(i.e increase the voltage again) every time I increase the multiplier.
    I am bit wary of increasing the Fsb any more with my ram.
    Thanx
    amd 3000+
    a7n8x deluxe
    1gb pc2700 ddr 333 ram
    2 * 80gb Sata hd
    Radeon 9800 pro
    Coolermaster aero fan up to 3200+

  5. #15
    Join Date
    Oct 2003
    Posts
    11

    Default

    Almost forgot about the temps question.

    Seems to be around about the 50 mark.
    Never really drops below that maybe because I never have my computer on idle as Mrs Satan demands alot of attention and my time with my silicon enhanced(other) interest is limited:mad:
    amd 3000+
    a7n8x deluxe
    1gb pc2700 ddr 333 ram
    2 * 80gb Sata hd
    Radeon 9800 pro
    Coolermaster aero fan up to 3200+

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •