Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59

Thread: Burning the CPU




  1. #11
    Join Date
    Sep 2003
    Posts
    111

    Default

    oH which reminds me. How can I find out if my memory is going 400 when mt FSB is 200. I know the 200*2, but I want to make sure because there is always that realm of possibility that it is not.

  2. #12
    Join Date
    Sep 2003
    Posts
    111

    Default

    i think I found the problem but I dont know how to fix it:

    When I overclock to 210, when it detects the IDE drives, it doesnt detect my hard drive which is serial ATA. but when I bring it back down it will boot fine? I think I might not overclock because from my experience Abit dont overclock well, and My CPU temp (in the BIOS) went to 50 degrees that almost burning so..But the only thing is, everyone tells me I can Overclock to at least 233 because I have PC3700 RAM, but how can I overclock and make it boot?

    Do you think I need to update the BIOS?

  3. #13
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Abits are overclockers boards....

    Change the FSB : DDR ratio to 1:1
    Vcore auto
    DDR Voltage whatever it takes
    AGP/PCI 66/33 or "Fixed"
    FSB 233
    GAT/Street Racer settings "Off"
    RAM timings @ SPD unless it doesn't boot then slack them a little

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #14
    Join Date
    Sep 2003
    Posts
    111

    Default

    I have my alarm on 85 degrees. And it went off right when I overclocked it to 233/66/33.

  5. #15
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    85F or C?

    If its F its gonna go off right away.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #16
    Join Date
    Sep 2003
    Posts
    111

    Default

    its 85C

  7. #17
    Join Date
    Sep 2003
    Posts
    184

    Default

    The alarm was most likely for something else then. There's no way the cpu would heat up to 85 instantly if you have a heatsink on.

  8. #18
    Join Date
    Sep 2003
    Posts
    111

    Default

    what are you talking about. 85 C is cooking the cpu. Wen its at 2.6 its running at 39C which is normal

  9. #19
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by Darkerick
    what are you talking about. 85 C is cooking the cpu. Wen its at 2.6 its running at 39C which is normal
    Trust me it wasn't 85c. Intel processors lower their clock rate and keep under 75c at all times. A temperature of 85c will damage the core and kill the chip.

    I've run mine at 3450mhz at 40c.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  10. #20
    Join Date
    Sep 2003
    Posts
    111

    Default

    how the hell do you run it that low? I am running 40 right now on 2.6? And does anyone here actually know why I cant overclock or have a possibility?

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •