Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 59

Thread: Burning the CPU




  1. #21
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Load temp varies between 48-52c depending on the day, some days its cold some days its hot (damn Nebraska weather) at 3ghz.

    At 3.5gs its another story, idle is around 50c....

    Dunno what your prob is, but nothing beats experience, I bet if you played with it some you will eventually figure it out (I did).

    BTW what happens when you try? You never said what the comp does. I can tell by the way it reacts what the problem is usually.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  2. #22
    Join Date
    Sep 2003
    Posts
    111

    Default

    well i took your advice and played and now its fixed. But I can Cant overclock to 220 FSB because my monitor wont turn on when I start the computer.

  3. #23
    Join Date
    Sep 2003
    Posts
    111

    Default

    When I overclocked my 2.6cGhz (200MhzFSB) to 210, I get random reboots and If I overclock to 220 my monitor just doesnt start.Here is my rig:

    Abit IC7
    P4 2.6cGhz
    ATI Radeon 9600 pro 128 DDR
    Corsair PC 3700 1GB
    Western Dig 120 SATA

    Oh and How can I get good temps . I bought a really good cpu fan and when I overclock to 215, im already at like 50. DO you think a fn controller would help?

  4. #24
    Join Date
    Sep 2003
    Posts
    111

    Default

    WHat are good temps. What are not good temps. At what temp do you need to underclock or get new cooling. Because I bought a 2.6cGHz P4 and it runs really high without OCing it. Like 48 to 49. The fan I bought was supposed to be awesome, but It tuns out its not great at all.

  5. #25
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    more threads merged, Darkerick, please keep all related posts in the same thread.
    I've gone too far and need to move on!

  6. #26
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    First, what HSF do you have, you didnt say, just that its supposed to be "awesome".

    Second, is that a full load temp or idle?

    Third, did you do what I said, including the AGP/PCI to 66/33?

    And up the RAM voltage to 2.6, if thats not enough, 2.7.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  7. #27
    Join Date
    Sep 2003
    Posts
    111

    Default

    yep I did everything 66/33, everything. For the Fan I have a Vantec CCK-7025 CopperX CPU . Maybe I didnt install it right. But I tried to overclock it to 210 again. And it right when I save to the CMOS. The computer stays on, but the monitor will just shut off. Even when I turn it back on, It shuts off.

  8. #28
    Join Date
    Sep 2003
    Posts
    111

    Default

    What is with the Random Reboots? Anyone have an Idea?

  9. #29
    Join Date
    Sep 2003
    Posts
    111

    Default

    People have been telling me that Abit IC7 is a good overclocking
    motherboard. But not for me. So far, the only stable clock speed is 200. Anything over that is too high. Games crash, random,reboots,etc. Does anyone really advise anything?

  10. #30
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Darkerick, check your PMs
    I've gone too far and need to move on!

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •