Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Overclocking CPU to Memory FSB?




  1. #1
    Join Date
    Oct 2003
    Posts
    10

    Default

    Hi all.

    Iv just got a Asus A7N8X motherboard and a XP2800 also got Crucial 2700. As my CPU is a barton and is clocked lower I wish to overclock it a bit, problem is that my CPU FSB jumps from 166 to 200 cant sellect anythink in between, also if i set it to 200 the my memory is automaticly sets to that as well but my memory is only 333. Can I run the CPU at 200 and my memory at 166 or does it have to be matching to work ok? Not sure that my memory will like being run at 200? I know that I can put the CPU FSB to 200 and take the multiplyer down.

    Has anyone got this setup if so what clock speed have you atained?

    Thanks
    Lian Li 6083, Asus A7N8X Deluxe, XP2800, 512 Crucial 2700, GF 4 ti 4200, Audigy Platnum.

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    there is a setting in the bios that you need to change to get the full range of the FSB, although I can't remember what it is atm. To get the best performance you should run your fsb and memory at 1:1; meaning they both run at the same speed. It would have been better if you got PC3200, but if you're lucky your PC2700 may run at 200 mhz anyway. You can run your cpu at 200 mhz and your memory at 166, but that pretty much defeats the purpose.

    :cheers:
    I've gone too far and need to move on!

  3. #3
    Join Date
    Oct 2003
    Posts
    10

    Default

    If I just try to put the multiplier up it shows as a 986mhz cpu even if its only from 12.5 to 13.0
    Lian Li 6083, Asus A7N8X Deluxe, XP2800, 512 Crucial 2700, GF 4 ti 4200, Audigy Platnum.

  4. #4
    Join Date
    Oct 2003
    Posts
    2

    Default

    Dont change the multiplier. Until my new ram gets in I am in the same boat as you. Change your cpu fsb to 200. For memory set it to auto. It will run at the detected speed of your ram. That should take care of the overclock for you though your mileage may vary.

    Leave the multiplier alone. I am running the deluxe model of your board and a barton 2500+ also. Got it from newegg both items refurbished for $140 and I am running default multiplier of 11 and fsb of 200 at stock voltage with an old alpha heatsink.

  5. #5
    Join Date
    Oct 2003
    Posts
    10

    Default

    Iv got my new memory PC-3200 iv put my multiplier to 11.5 and FSB to 200 so im getting 2300mhz.

    Iv checked in sisoftsandra 2004 for the memory band width and shows 3024 and float buffers 2773. I was quite happy with this as the reference ram is shows in dule mode using 2x 256 ram CL-2.5. my ram is Crucial 512 cl-3.

    But a few hours later its now giving me 2902 and 2654 and still is? Anyways! can anyone recomend a realy good cooling HSF thats about 22db to 40db?:cheers:
    Lian Li 6083, Asus A7N8X Deluxe, XP2800, 512 Crucial 2700, GF 4 ti 4200, Audigy Platnum.

  6. #6
    Join Date
    Nov 2003
    Posts
    3

    Default

    I have the 2500+ with same mutiplyer and fsb. I had to bump
    the vcore to 1.75 to achieve 2306MHz. Have used Performance
    Test,Sandra '04, 3Dmark2001se, PCmark'02,and Folding, one right
    after the other with good results.
    The pc2700 seems to be holding me back.

    : peace:
    A7N8X
    2500+ oc to 2306MHz
    258meg PC2700
    stock hs with an 80mm fan,
    temps =38c socket @ idle and
    46c loaded. case = 32c
    GeForce4 440mx 128meg agp8X

  7. #7

    Default

    folks i am running a7n8x deluxe board and flashed the bios yesterday from stock rev: 1003 to latest 1007. i am running 2100+ athlon xp cpu. and also yesterday and today i was running my infineon 2700 333 mem. problem is my cpu won't run at 133 even if i change the memory timings to user defined and set it to 133. machine crashes after so long. if i set cpu and mem to auto detect so i can't change anything. my cpu runs at 100, mem doesnt tell me speed. but machine doesn't crash. system is detected as athlon xp 1500+ @ 1.30gig and with nvidia utility 200mhz ddr. i think my problem my be vice versa to you guys. but i ahould even be able to get the mem to run aT 133, AND THE CPU WON'T ENTERTAIN THAT SPEED EITHER. WHATS GOING ON?
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

  8. #8
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    A ThermalTake Silent Boost is a great silent HSF for the Athlon XP line.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •