Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: power supply running hot




  1. #11
    Join Date
    Oct 2003
    Posts
    29

    Default

    well i would say that you have overclocked your video car or it has just over heatred on its own and u have fryed the chip that happends to my friends but his card will work untill it gets hot

    dose yours do thiss?
    can u get a ss of it?
    http://www.pcmodware.com/hoastedimg/pcmodwarebanner.jpg
    all you modding/hardware needs at one location at discounted prices,
    Sales@pcmodware.com

  2. #12

    Default

    I think its time too invest in a new psu, i've seen one called
    I've got a Qtec 400W in my P4 pc. Its very very quite but it only came with 4 molex connectors!!!! Luckily I only need three but if I need more I'm going to have to split them. Good power supply though. Looks good extremely quiet and is very stable and cool

  3. #13
    Join Date
    Oct 2003
    Posts
    2

    Default

    Double check those temps it seems odd that your motherboard and psu run hotter than your cpu.

    psu 57c
    cpu 38c
    motherboard 49c

    Looks like first temp might be your cpu second is motherboard and third is psu. Sandra shows my board temperature at 187.4c for instance so I wouldnt trust those numbers.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •