Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: XP2800+ Barton is it locked?




  1. #1
    Join Date
    Oct 2003
    Posts
    10

    Default

    Having the Asus A7N8X Deluxe I read that it unlocks the processsor in a review, I cant up my multiplier or even take it down as it shows on boot its somthink like 835 mhz processor. To me it seems that the multiplier is lock on my CPU and the motherboard aint going to assist.:mad:

    I took a picture of my chip and according to this link Click Here looks unlocked.

    Lian Li 6083, Asus A7N8X Deluxe, XP2800, 512 Crucial 2700, GF 4 ti 4200, Audigy Platnum.

  2. #2
    Join Date
    Sep 2003
    Posts
    476

    Default

    with that memory as well..........3200 is whats needed to crank it up

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    The A7V8X Dx does unlock barton and t-bread AMD's. There is a setting in the bios you have to change to get manual control over the multiplier, although it's been a while since I was in my bios and can't remember what it's called.
    I've gone too far and need to move on!

  4. #4
    Join Date
    Oct 2003
    Posts
    10

    Default

    Thats the whole point I do have controll over the multiplier I can take it up and down but im getting funny readings off my chip speed after like 833mhz if i put it from12.5 default to 13x .

    Because iv never had a chip that was locked I dont know weather it stops you even using the multiplier setting or just simply dont work when you use it.
    Lian Li 6083, Asus A7N8X Deluxe, XP2800, 512 Crucial 2700, GF 4 ti 4200, Audigy Platnum.

  5. #5
    Join Date
    Sep 2003
    Posts
    476

    Default

    if the bios does it for you............

  6. #6
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    He doesn't have the A7V8X (Via) he has the A7N8X (Nforce2). All Nforce2 chipsets make all multipliers available without needing to do anything to the processor.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  7. #7
    Join Date
    Oct 2003
    Posts
    10

    Default

    so what does this mean? does anyone have the same Mobo and CPU and have sucssesfully changed the multiplier?

    I know Thoughbreds dont seem to have this proble as my brother has a XP2700+ and iv set his to 13.5 x 166.
    Lian Li 6083, Asus A7N8X Deluxe, XP2800, 512 Crucial 2700, GF 4 ti 4200, Audigy Platnum.

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    To bad that ya don't have PC3200 in there instead as then ya could do with the multiplier what is intended and that's to lower it to 10 and jack the FSB to 200MHz.

  9. #9
    Join Date
    Oct 2003
    Posts
    10

    Default

    That just it i am getting a pc3200 next week but dont make any difference as i cant go up or down im getting the wrong multiplier readings. If i take it donwn it shows less that 833mhz if i go up it shows 833mhz at x13.00. If i go back to 12.5 it shows as a XP2800+ on boot.
    Lian Li 6083, Asus A7N8X Deluxe, XP2800, 512 Crucial 2700, GF 4 ti 4200, Audigy Platnum.

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Is ya motherboard a version 2.0 plus are ya usin' the latest BIOS and do ya have Expert mode sellected for System Performance (Advanced Chipset Features, Optimal is usually the default value)? :?:

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •