Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Oc 2200+ to 2800+




  1. #1
    Join Date
    Jul 2003
    Posts
    21

    Default

    I have recently completly oced my computer :flames: (execpt my ram not good enoughf).

    idle tem: 45c or so
    load tem: 52c

    The only thing that bugs me is that i cant change multiplyer. I did it before I fixed my computer "power supply issue" but now when I tweak the multipyer I end up not booting. Kindia sucks.... other than that i now get 4120 in 3dmark 03 i use to get i think 2930 to 3012. :laugh:
    But does any one know how to get my multiplyer to change.
    O if you want to know what iam running look here \/.
    Gaming Rig
    -----------
    Ga-7nnxp
    Amd 2200+ @ 2800+
    256 mb @ 334mhz
    Vocano 12
    160gig hd
    Radeon 9800 se softmodded to 9800 pro |Core @ 391 mhz Ram @ 297

    Sever
    -----------------
    Ga-7zxe
    950 Duron
    764 mb sdram @ 133 mhz
    5gig, 20 gig
    raid ata133
    stock heatsink\w 120mm copy meachine fan "Blows so many cfms that its not even funny!!!"

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    My 1700+ is like that, but only when upping the multiplier. Never could figure out why

  3. #3
    Join Date
    Jul 2003
    Posts
    21

    Default

    Crap my computer just restarted it self....crap....o well nonthing a little more power wount cure....:laugh:
    Dosent it just want to make you kill something?!?!
    I mean it sucks that you can change the multiplayer becuse you know you could take it to 3200+ and higher range right??:cry:
    Gaming Rig
    -----------
    Ga-7nnxp
    Amd 2200+ @ 2800+
    256 mb @ 334mhz
    Vocano 12
    160gig hd
    Radeon 9800 se softmodded to 9800 pro |Core @ 391 mhz Ram @ 297

    Sever
    -----------------
    Ga-7zxe
    950 Duron
    764 mb sdram @ 133 mhz
    5gig, 20 gig
    raid ata133
    stock heatsink\w 120mm copy meachine fan "Blows so many cfms that its not even funny!!!"

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    The nForce2 chipset you have in your board will allow for multiplier manipulations. I wouldn't think that Gigabyte would disable this capability, but I guess it is possible.

    But first off... there should be some setting within BIOS that allows you to bypass the default multiplier of the processor. On all the boards I've played with, you have to make sure the default setting is disabled or set to Custom or something before you try to manually adjust the multiplier. A simple step, but depending on the board it can make a difference.

    If all else fails and you determine the board cannot adjust multipliers, there are a couple of new devices out that allow you to place a small plate (almost like a shim) between the processor and the socket. This plate connects certain pins of the processor disabling the multiplier lock from a physical standpoint. As a last resort, this may be an option to look at.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Jul 2003
    Posts
    21

    Default

    Well see i did get it to work at one time befor i got my new heat sink.... and befor my powersupply might as well died on me "it dident have the power to run my computer" but the wird thing is i cant even set it to the standard multiplayer of 13.5 it just wont boot right... "it starts, checks the cdrom drives 2 times (i think it test the settings twice) the it contunes with the post and it stops. Cd rom light stays on and the hard drive light stays on... to fix this problem i eather have to reset the bios or hold insert down till it posts and change the setting in the bios...
    Gaming Rig
    -----------
    Ga-7nnxp
    Amd 2200+ @ 2800+
    256 mb @ 334mhz
    Vocano 12
    160gig hd
    Radeon 9800 se softmodded to 9800 pro |Core @ 391 mhz Ram @ 297

    Sever
    -----------------
    Ga-7zxe
    950 Duron
    764 mb sdram @ 133 mhz
    5gig, 20 gig
    raid ata133
    stock heatsink\w 120mm copy meachine fan "Blows so many cfms that its not even funny!!!"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •