Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Overclocking a P4 1.8




  1. #1
    Join Date
    Oct 2003
    Posts
    12

    Default

    This is what ive got equipment wise...

    Intel P4 1.8mhz
    ABIT IT7-raid board
    768meg Ram
    500watt psu (i think, might be more)
    full water cooling system (with radiator)

    I have had a shot at overclocking this and i'm curious if anyone else has any experience with this cpu and how high it can go...?

    I have got it to 2160mhz.

    18x multiplyer
    120mhz fsb
    70mhz agp
    37mhz pci
    3:4 Dram ratio
    Temp under load: 44c

    if i put the fsb to 121mhz it blue screens in startup and goes on about memory dump. Have i reached the top end or is there more settings i can change. I did PCmarks 2002 before and after and got the following scores:

    Before: (1.8)

    CPU: 4234
    MEM: 3678
    HDD: 484

    After: (2.16)

    CPU: 5061
    MEM: 4380
    HDD: 757

    Is it worth messing with the settings to try and get anymore outta it or is it about as high as it will go??

  2. #2
    Join Date
    Oct 2003
    Posts
    12

    Default

    Overclocked....

  3. #3
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Keep the AGP/PCI at 66/33 and that chip will go a lot higher. It is being held back.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #4
    Join Date
    Oct 2003
    Posts
    12

    Default

    oooh. sounds good. i'll have a shot n let ya know. :D

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have ya raised the CPU and memory voltage yet? If not raise them by 0.1v each and see if that gives ya a bit more room.

  6. #6
    Join Date
    Oct 2003
    Posts
    12

    Default

    I've upped the voltage on the mem and cpu but i cant get the fsb any higher than 120mhz without it blue screening or just restarting when windows starts....

  7. #7
    Join Date
    Oct 2003
    Posts
    12

    Default

    Right. im stuck. I've upped the vcore voltage to 1.85v and the mem voltage up to 2.7 yet i cannot get it above this.

    When i try and put it anyhigher windows will not start and it just restarts its self.

    Any ideas would be greatly appreciated......(its driving me a little crazy)

  8. #8
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    You never specified what kind of RAM you have.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  9. #9
    Join Date
    Oct 2003
    Posts
    12

    Default

    to be honest im not entirely sure. how can i find out??

  10. #10
    Join Date
    Mar 2003
    Posts
    268

    Default

    i think ur using pc2700 ram. cause on ur sisoftware test, the right part shoew how many mhz ur ram is. if the ram is ddr ram, then it should be 333.
    My new gaming rig..

    [size=1.28]asus a78nx-deluxe
    2x256mb pc 3200 ddr 400.(with cooling)
    athlon Xp 2500+ ( at 200x10=2000mhz .)
    seagate 80gb 8mb SATA
    Tt vlocano 7+ cpu cooling
    Clear case from HK.
    Leaktek fx5600 128mb
    enermax 350w PSU
    wireless internet setup[/size]


    (game/ftp server) windows xp pro, duron 1.4ghz, 256mb pc 2100 2x40gb Hd, radeon 9200se chieftec dragon
    canada price watch :)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •