Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: In serious crap cpu doesn't work!




  1. #11
    Join Date
    Sep 2003
    Posts
    29

    Default

    If you look at the link you posted bum_squad, and advance to the next page on that review, it describes that very problem you have, and how to "fix" it.

  2. #12
    Join Date
    Nov 2002
    Posts
    49

    Default

    ok i took out the battery and the cmos jumper.... LETS HOPE THIS WORKS or its time to RMA... in the case that i will have to RMA it, do u guys think i'll have to rma the processor too. cuz i did smell some burning which coulda been anything.... CROSS UR FINGERS JIGGAS

  3. #13
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by bum_squad
    ok i took out the battery and the cmos jumper.... LETS HOPE THIS WORKS or its time to RMA... in the case that i will have to RMA it, do u guys think i'll have to rma the processor too. cuz i did smell some burning which coulda been anything.... CROSS UR FINGERS JIGGAS
    Uh let me get this straight....you're going to RMA something because you broke it??

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #14
    Join Date
    Nov 2002
    Posts
    49

    Default

    Yea its dead... A chip in the top right hand corner of the motherboard was chipped. I'll take a pic later, but i'm gonna RMA it, so i don't know if i should return it with the processor.

  5. #15
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Ok, so YOU broke it, and you're going to try and return it. Kid that isn't going to work, if it has a CHIP in it that you inflicted yourself. :rolleyes2

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #16

    Default

    Yeah I have to agree with soulburner. They may refuse to take it back if you didn't say something as soon as you got it. When did you get it?

    Mind you I RMA'd 2 MSI motherboards that died on me. Probably due to overclocking but who knows. I just reset the CMOS so they wouldn't know if they tested it.

    If you have the option of getting something else then I would I do that. From that review the board looks alright but Biostar aren't the best make about. ASUS, MSI, ABIT, GIGABYTE are excellent makes.

  7. #17
    Join Date
    Nov 2002
    Posts
    49

    Default

    no, i didn't inflict it... -_- wtf would i do that. anyways on closer inspection, the chip on the top right hand corner was bloated, not chipped. Sorta like balloon shaped. I guess the reason will b "the cpu didn't start up" yea.. yep so should i rma the CPU too? cuz that looks fine, the core hasn't been chipped or anyhting like that but how can i tell if the cpu has been fried? i don't have any other motherboard to test it. Anyone else got something to add?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •