Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: prime95 error on 3,6ghz




  1. #1
    Join Date
    Sep 2003
    Posts
    30

    Default

    i get this error in prime95 when i go from 250 to 260 fsb

    FATAL ERROR: Rounding was 0.5, expected less than 0.4

    i know its not a heat problem cause cpu is max 44c under load.
    Ive set the vcore to 1.55 can it be i have to set it higher? and in case how high is safe, or could it be that i have to raise my dram voltage when the mem needs to run 520mhz instead of the 500mhz they were made for.

    Last question: my mem timings is 3.0-4-4-8-8 could that be the problem? :?: or maby they overheat

    I cant set them higher in the bios and i guess it won`t help to lower them.
    (btw. in the data sheet of my mem it says 3-4-4-8-1)

    Just installed a Zalman CNPS7000A-Cu fan, my god its huge but nice.

    Cmon help me reach 4ghz or atleast 3,8
    System:
    Pentium 4 2,8ghz fsb 800mhz
    Kingston DDR PC4000 dual memory
    Asus P4P800-Deluxe
    Asus V8640-deluxe Geforce 4Ti
    300@720

  2. #2
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Increase vcore.

    You aren't getting anywhere near 4.0 or even 3.8. You might get 3.6 stable though.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #3
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Up ya vcore to 1.6. Ya RAM timings should be okay. Also raising ya RAM voltage a tad wont hurt anything.

    G'luck on 3.8 or 4 Ghz :cheers:

  4. #4
    Join Date
    Sep 2003
    Posts
    30

    Default

    system crashes on everything above 250fsb with vcore set to 1.6

    Soulburner you say i cant get it to 3,8ghz. Is that because my 2,8 is actually just a 2,4 clocked from the factory to 2,8? i mean if you can get your 2,4 to run at 3,6 then i should be able to run mine at atleast 3,8

    (raising the dram voltage made the com crash really nicely hehe

    I want more speed ffs:mad: :mad: :mad:
    System:
    Pentium 4 2,8ghz fsb 800mhz
    Kingston DDR PC4000 dual memory
    Asus P4P800-Deluxe
    Asus V8640-deluxe Geforce 4Ti
    300@720

  5. #5
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    That would be nice, but all the processors overclock to the same final speed with the 3.2 being the only exception.

    3.8 is not capable without chilled water. 3.7 is doable with good water and no chilling. Anything higher will require a Vapochill or Prometia.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #6
    Join Date
    Sep 2003
    Posts
    30

    Default

    ok many thx for the explanation.

    on fsb 250 =3,5ghz and vcore on 1.6 i was able to run prime95 for almost 4 hours.
    Is that acceptable or shall i configure somthing? raise the vcore even more?

    Btw i run the In-place large FFTs test

    umm i can see from my hardware monitor program that the max cpu tempature have been 50c and motherbord 40c while ive been running the torture test could that have resulted in the prime95 error?
    System:
    Pentium 4 2,8ghz fsb 800mhz
    Kingston DDR PC4000 dual memory
    Asus P4P800-Deluxe
    Asus V8640-deluxe Geforce 4Ti
    300@720

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya temps are fine so try 1.65v on the CPU and 2.7v on the memory and give it another go but if that don't help then ya've the limits of ya system.

  8. #8
    Join Date
    Sep 2003
    Posts
    30

    Default

    1,65v uff im starting to worry.

    You really think its safe?

    bout the mem i cant go higher on the voltage there without the com crashes on startup
    System:
    Pentium 4 2,8ghz fsb 800mhz
    Kingston DDR PC4000 dual memory
    Asus P4P800-Deluxe
    Asus V8640-deluxe Geforce 4Ti
    300@720

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    1.65v won't hurt it.

  10. #10
    Join Date
    Sep 2003
    Posts
    30

    Default

    umm a little week ago i ran prime95 on the middle setting for aboutt 13 hours and everything was fine. With fsb set to 250 (cpu 3,5ghz) and vcore set to 1,57.

    Today while watch a divx movie the com crashed and restarted.
    the movie began to lag and then there were blue screen for a spilt second before it restarted.

    10 minutes later when i surfed around the internet suddently my com froze.

    Wtf can be the problem i mean if prime95 can run in 13 hours......
    System:
    Pentium 4 2,8ghz fsb 800mhz
    Kingston DDR PC4000 dual memory
    Asus P4P800-Deluxe
    Asus V8640-deluxe Geforce 4Ti
    300@720

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •