Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Fx5600???




  1. #1
    Join Date
    Oct 2003
    Location
    Iceland
    Posts
    46

    Default

    I was wondering if I could OC my GeForce FX5600 :?:

    I ran it trough 3dmark03 and got somthing around 2000 marks wich I am not happy about.

    so if any of ya would have any info it would be great.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Most Name Brand cards these days come with an overclockin' utility (check the CD that came with it) but I havn't used a MSI product for a long time now though www.guru3d.com does have a few utilities that can do the job.

  3. #3
    Join Date
    Oct 2003
    Location
    Iceland
    Posts
    46

    Default

    thanks

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    N/P but let us know how ya get on.

  5. #5
    Join Date
    Oct 2003
    Location
    Iceland
    Posts
    46

    Default

    sure in about 4 hours or so U will get info on how it went




    I'm @school now so :smokin:

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ha! It's 3.40am here and I'm half pissed but I did get 2 PC's in and outa here today (one an upgrade and the other a reformat). :devil win

  7. #7
    Join Date
    Oct 2003
    Location
    Iceland
    Posts
    46

    Default

    ok here is when I go :rofl: I updated my bios and setup 52.16 and my marks jumped up +900.

    my def core is @ 324 OC'd it to 400
    my def mem is @ 399 OC'd it to 470

    I got OC'd 4253marks but my screen went all colorful :confused: :thumbs do

    so I think Me is gonna keep things @ default until I find out how I can fix it.

    :confused: :?: :confused:

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya went far too far with the o/c is what happened.

  9. #9
    Join Date
    Oct 2003
    Location
    Iceland
    Posts
    46

    Default

    or My Resfresh rate was to much I got that answer from my friend.


    anyhow I will not be using it for some time for my fan broke down:tears: so its just the Gf MX built in system for now on.

  10. #10
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Fan broke? If you mean stopped turning then oil it. I add extra oil to all fans.(oil hole under sticker on back of fan) One drop should do.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •