Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: driver issues with overclocking?




  1. #1
    Join Date
    Sep 2003
    Posts
    29

    Default

    I used to be able to o'c my video card to about 300/475 stable with no artifacts, on stock cooling, 44.03's. I "upgraded" to ForceWare 52.16 to be able to play PlanetSide without graphics anomalies; everything seemed to work fine then at stock. With the 52.16's, I tried o'cing my FX5200 back to 300/475, but now it doesn't pass the Coolbits "test new settings" thing (which it did pass before with the 44.03's). Now, even trying to o'c it at 470/420 would fail. I'm really puzzled at why there's such a large difference in the 'overclocking ability' of the 44.03 and 52.16 drivers. Another thing is, I recently added more case fans AND a crystal orb to the FX5200 core, so I'm pretty sure its not overheating.. :shrug:
    AMD Athlon XP 2000+ T-bred A (RIRGA) --soon to be replaced by a 2000+ T-bred B from my friend
    Geforce FX5200
    512MB PC2700 RAM
    80GB Seagate Barracuda 7200RPM, 8MB buffer
    FIC AU13 nForce2SPP
    350W Antec TruePower
    52x24x52x CD-RW drive
    Thermaltake Volcano 7+
    Aspire X-Dreamer
    Windows XP Professional

  2. Default

    I had the same EXACT problem man. Except when Id go into a game it would just not load, and give me the infinite loop BSOD. All I did was uninstall RivaTuner (my OC prog), then all my Video Card drivers, then restarted, reinstalled 52.16, then restarted, and put RivaTuner back up. It seems like just upgrading to forceware while Overclocked corrupts the drivers. Try that out and hopefully you'll be fine.
    The FatGuy's Rig:

    <small>AMD 1600+ XP O/C'd to 1560 mhz // Thermaltake Volcano 7+ // Aopen AK77 Pro K266(A) Chipset O/C'd to 147 mhz // 256MB Elixir PC2100 DDR CAS2 // Visiontek GeForce4 Ti4200 O/C'd to 310/580 w/ Thermaltake HSU // SoundBlaster Audigy X-Gamer // WD205BA 20GB 7200 // Sony 52x/24x/52x // Linksys 10/100 NIC // ThermalTake 480w Butterfly PSU // Silver Windowed Aluminum Mid-Tower Case (Modded) // Vantec Nexus Fan Controller// Thermaltake 80mm Blower // 3xEvercool 80mm Fans // 2xBlue Cold Cathodes // 2xSound activated Blue Cold Cathodes // Dell 17" Monitor // Microsoft Trackball // Creative 5.1 Speakers</small>

    Come Crunch with TweakTown

    <img src="http://www.statgfx.com/statgfx/folding/?&username=FatGuy3&border=0,0,0&custom =0,0,255&label=0,0,0&header=255,0,0&st ats=0,0,255&trans=yes&template=fah_origina l&.jpg" alt="www.Statgfx.com" />

  3. #3
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default

    Just a thought ... but maybe you could try the 53.03 drivers from guru3d.com . There were some heating problems with some of the high end FX cards with at least one of the 52 series drivers .... maybe there are other hidden problems in some configurations? I haven't done any serious benchmarking with the 53.03 but they seem to be stable with good framerates and did help a problem with Halo (graphics glitches with 52.16) on my son's system with his MX440.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  4. #4
    Join Date
    Sep 2003
    Posts
    29

    Default

    The thing was, I upgraded to the 52.16's while it WASN'T overclocked. Like I said, I'm not sure if my card is overheating or not, but I guess I'll have to bust out the thermal probe :P

    I'm gonna try the 53.03's right now. Are they beta's or have they been made "official"?
    AMD Athlon XP 2000+ T-bred A (RIRGA) --soon to be replaced by a 2000+ T-bred B from my friend
    Geforce FX5200
    512MB PC2700 RAM
    80GB Seagate Barracuda 7200RPM, 8MB buffer
    FIC AU13 nForce2SPP
    350W Antec TruePower
    52x24x52x CD-RW drive
    Thermaltake Volcano 7+
    Aspire X-Dreamer
    Windows XP Professional

  5. #5
    Join Date
    Sep 2003
    Posts
    29

    Default

    the 53.03's run rock stable, but the overclocking problem still exists, I can't o'c as well as i used to.
    AMD Athlon XP 2000+ T-bred A (RIRGA) --soon to be replaced by a 2000+ T-bred B from my friend
    Geforce FX5200
    512MB PC2700 RAM
    80GB Seagate Barracuda 7200RPM, 8MB buffer
    FIC AU13 nForce2SPP
    350W Antec TruePower
    52x24x52x CD-RW drive
    Thermaltake Volcano 7+
    Aspire X-Dreamer
    Windows XP Professional

  6. #6
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    [i]I tried o'cing my FX5200 back to 300/475, but now it doesn't pass the Coolbits "test new settings" thing (which it did pass before with the 44.03's). Now, even trying to o'c it at 470/420 would fail. I'm really puzzled at why there's such a large
    If you can't oc at a low level, what makes you think it would work a 470/420? Well thats the problem with drivers, did you try to roll back to 44.03?
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  7. #7
    Join Date
    Sep 2003
    Posts
    29

    Default

    My bad, i meant o'cing it to 270/420 woops :P

    Also, PlanetSide had several weird errors with 44.03's, i.e. a white screen with only the HUD visible. Updating to 52.16 fixed it.
    AMD Athlon XP 2000+ T-bred A (RIRGA) --soon to be replaced by a 2000+ T-bred B from my friend
    Geforce FX5200
    512MB PC2700 RAM
    80GB Seagate Barracuda 7200RPM, 8MB buffer
    FIC AU13 nForce2SPP
    350W Antec TruePower
    52x24x52x CD-RW drive
    Thermaltake Volcano 7+
    Aspire X-Dreamer
    Windows XP Professional

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •