Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Overclocking...help!!




  1. #1
    Join Date
    Dec 2003
    Posts
    6

    Default

    I,m new to this ..but I really want to have a go..I know the risks but hey life's too short to worry..Q. I have a MSI 6340 M/b and Athlon 800mhz +640mb ram..but I don't know how to change any of the bios settings..I know how to get to the screen AMIBIOS..but after that there is no way to change anything...Is there anyone out there who could give me a few pointers in the right direction...:?: :?:

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sorry but I'm not sure that ya can overclock that mobo unless goin' into the Frequency/Voltage Control section of the BIOS and changin' the CPU Host/PCI Clock/Spread Spec*(*this last one may not apply to your BIOS version) from Default brings up any overclockin' options. You could always try SoftFSB or SoftCPU programs but ya'll have to do some homework with these if they are goin' to work for you but they may not either.

  3. #3
    Join Date
    Dec 2003
    Posts
    6

    Default

    Thanks Wiggo,
    Oh bug**r looks like I'm stuck crawling..I've got cpufsb..but it keeps asking me for a PLL?..and as I haven't got much idea I sort of abandoned the idea after trying to find any info...what happens when I go to the Bios screen is that I think as you suspect there are no options to do anything apart from alter a few basics....I'll have to go back to cpufsb and see if I can work out what it wants me to do.

    Thanks anyway mate
    L/s/d

  4. #4
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Your PLL number is located on your motherboard, just have a quick look if u can find it:thumb:
    What the fcuk happened to my sig?

  5. #5
    Join Date
    Dec 2003
    Posts
    6

    Default

    Thanks Rugbydude I'll have a poke around tonight and see if I can locate it.


    L/S/D

  6. #6
    Join Date
    Dec 2003
    Posts
    6

    Default

    Thanks Rugbydude
    I spent a while with a good light and found my pll..put it into cpufsb.and lo and behold I,m up to 880..anything above just freezes on input...I like this..is there anything else I can do..without spending wads of cash to further improve ..I am monitoring the temp and it's at 75 fairly constantly!

    L\S\D

  7. #7
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

  8. #8
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by DraGoN-BoY
    Does SoftFSB work for Intel mobos?
    Theres a small amount that it works on, none of the newer ones though, and for some reason, one of the D845 mobo's comes to mind as one it works on...

  9. #9
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by lydsquidsdad
    Thanks Rugbydude
    I spent a while with a good light and found my pll..put it into cpufsb.and lo and behold I,m up to 880..anything above just freezes on input...I like this..is there anything else I can do..without spending wads of cash to further improve ..I am monitoring the temp and it's at 75 fairly constantly!

    L\S\D
    Surely thats not the CPU, cause if it was 75C you'd be for trouble, or 75F would be too cool.

  10. Default

    Is that 75 Celsius or 75 Farenhiet.

    If its Celsius, I suggest you go back down to your normal speed and only up it till you reach around 50-55 C Anything over and you risk burning up your processor, 75 and I cant believe its not already fried.

    If its only farenhiet, you're doing pretty good, and ignore that part up there.
    The FatGuy's Rig:

    <small>AMD 1600+ XP O/C'd to 1560 mhz // Thermaltake Volcano 7+ // Aopen AK77 Pro K266(A) Chipset O/C'd to 147 mhz // 256MB Elixir PC2100 DDR CAS2 // Visiontek GeForce4 Ti4200 O/C'd to 310/580 w/ Thermaltake HSU // SoundBlaster Audigy X-Gamer // WD205BA 20GB 7200 // Sony 52x/24x/52x // Linksys 10/100 NIC // ThermalTake 480w Butterfly PSU // Silver Windowed Aluminum Mid-Tower Case (Modded) // Vantec Nexus Fan Controller// Thermaltake 80mm Blower // 3xEvercool 80mm Fans // 2xBlue Cold Cathodes // 2xSound activated Blue Cold Cathodes // Dell 17" Monitor // Microsoft Trackball // Creative 5.1 Speakers</small>

    Come Crunch with TweakTown

    <img src="http://www.statgfx.com/statgfx/folding/?&username=FatGuy3&border=0,0,0&custom =0,0,255&label=0,0,0&header=255,0,0&st ats=0,0,255&trans=yes&template=fah_origina l&.jpg" alt="www.Statgfx.com" />

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •