Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Holy ****!!! It runs at 150mhz!




  1. #1
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    HEHE i today overclocked my cpu (xp1700) to 150mhz so for now it runs at 1650 mhz (xp2000). And you know what i didn't raised the voltage! so it runs at 1.75volt. Isn't this amazing?
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,905

    Default

    Ya got a good one there. ;)

  3. #3
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    Holy **** is right, dude:eek:. You got a real gem there from the looks. Have fun!:geek:

  4. #4
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Thats very nice. Whats the core info?
    How about a multiplier change and more voltage, get that FSB pumping!!!

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,905

    Default

    MySTiCuSS is using a ECS K7S5A (SiS735) m/b so he is limited to a few FSB options and some memory tweaks and that's it so it's a pretty good CPU. ;)
    <center>:cheers:</center>

  6. #6
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    The only thing i could try is upping the multiplier on the chip itself. But that's too risky for me! There is also an option for 166mhz but i don't think my memory could handle that!
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •