Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Official stats of my 2600+ barton are in...




  1. Default

    If it keeps running at 65C I give the processor 6-12 months before you got to invest in a new one.
    The FatGuy's Rig:

    <small>AMD 1600+ XP O/C'd to 1560 mhz // Thermaltake Volcano 7+ // Aopen AK77 Pro K266(A) Chipset O/C'd to 147 mhz // 256MB Elixir PC2100 DDR CAS2 // Visiontek GeForce4 Ti4200 O/C'd to 310/580 w/ Thermaltake HSU // SoundBlaster Audigy X-Gamer // WD205BA 20GB 7200 // Sony 52x/24x/52x // Linksys 10/100 NIC // ThermalTake 480w Butterfly PSU // Silver Windowed Aluminum Mid-Tower Case (Modded) // Vantec Nexus Fan Controller// Thermaltake 80mm Blower // 3xEvercool 80mm Fans // 2xBlue Cold Cathodes // 2xSound activated Blue Cold Cathodes // Dell 17" Monitor // Microsoft Trackball // Creative 5.1 Speakers</small>

    Come Crunch with TweakTown

    <img src="http://www.statgfx.com/statgfx/folding/?&username=FatGuy3&border=0,0,0&custom =0,0,255&label=0,0,0&header=255,0,0&st ats=0,0,255&trans=yes&template=fah_origina l&.jpg" alt="www.Statgfx.com" />

  2. #12
    Join Date
    Dec 2003
    Posts
    33

    Default

    It doesn't 'run' at 69C, that's what Prime95's most intensive CPU testing did to it... that's like, never gonna happen otherwise, I don't think any game or app I use on a general basis is gonna do that to it... hasn't yet.

    I'm about to install my new Smartfan II right now.
    Currently underclocked from 2.4GHz for peace of mind...

    ** Epox 8RDA3+ :: Barton 2600+ @ 200*11.5 (3200+) :: 1.75V :: 37C/43C with SLK947U and Smartfan II
    ** 512MB PC3200 :: 8-4-4-2.5 :: 2.9V :: 120GB w/8MB cache 7200 :: 80GB 7200 :: 40GB 7200
    ** SB Live! 5.1 :: ATI Radeon 9000 Pro @ 300/300 :: Lite-On 401S DVD+R :: Everything else "on-board"
    ** Viewsonic A95f :: Inspire 5300 5.1 :: Logitech iNet Keyboard :: Optical Mouse Blue :: QuickCam Pro 3000

  3. #13
    Join Date
    Dec 2003
    Posts
    33

    Default

    Quote Originally Posted by Arsenal11
    I hate to burst your bubble, but my fellow friend has almost the exact same setup as you, except it is a 2500, and he has gotten it almost above 2.5 GHZ with much much cooler temps than this, and much lower RAM timings etc, and he did not change anything except fot he bought an slk-97, and a Tornado to go on top of that. If I only had the money to get a better HSF, and put some thermal paste on while I was at it, I think I could easily surpass 2.5.
    Well, first of all, there is no bubble to burst. I've been overclocking for a few years now... I know that I am not blessed with a GREAT system... but I am pretty pleased to be blessed with a GOOD system. I know with more cooling and better memory this CPU is set for better things... I might have to stop using EPoX because of this annoying sound skipping when I type problem above 200mhz bus...
    Currently underclocked from 2.4GHz for peace of mind...

    ** Epox 8RDA3+ :: Barton 2600+ @ 200*11.5 (3200+) :: 1.75V :: 37C/43C with SLK947U and Smartfan II
    ** 512MB PC3200 :: 8-4-4-2.5 :: 2.9V :: 120GB w/8MB cache 7200 :: 80GB 7200 :: 40GB 7200
    ** SB Live! 5.1 :: ATI Radeon 9000 Pro @ 300/300 :: Lite-On 401S DVD+R :: Everything else "on-board"
    ** Viewsonic A95f :: Inspire 5300 5.1 :: Logitech iNet Keyboard :: Optical Mouse Blue :: QuickCam Pro 3000

  4. #14
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Dude, Prime 95 is 100% load, any game loads it about 100%. You'll be running aropund 60C or so in Games as well, and your CPU's life will be shortlived.

  5. #15
    Beefy Guest

    Default

    60C isn't so bad. It's when you start reaching the high 60s that you do need to fix something.

  6. #16
    Join Date
    Dec 2003
    Posts
    33

    Default

    ok i just installed my new smartfan 2... i think it's gonna take my load temps down about 12-14C... it's at test2 right now of prime95, settings are still 2volts, 210mhz bus, 2425mhz running speed, and it's at 50C, usually it gets about 2 or 3 more degrees as it goes to test 3 and 4, but there was no jump from test 1 to test 2 as there usually is, so i got a big grin on my face right now...

    damn, the only problem that i almost gotta get fixed now is the RAM... though really, with the 8rda3+ having this problem of skipping sound when you type, it's prolly the first thing i should get replaced...
    Currently underclocked from 2.4GHz for peace of mind...

    ** Epox 8RDA3+ :: Barton 2600+ @ 200*11.5 (3200+) :: 1.75V :: 37C/43C with SLK947U and Smartfan II
    ** 512MB PC3200 :: 8-4-4-2.5 :: 2.9V :: 120GB w/8MB cache 7200 :: 80GB 7200 :: 40GB 7200
    ** SB Live! 5.1 :: ATI Radeon 9000 Pro @ 300/300 :: Lite-On 401S DVD+R :: Everything else "on-board"
    ** Viewsonic A95f :: Inspire 5300 5.1 :: Logitech iNet Keyboard :: Optical Mouse Blue :: QuickCam Pro 3000

  7. #17
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    No matter the temps, at 2v the CPU wont last too long, maybe a year

  8. #18
    Join Date
    Dec 2003
    Posts
    33

    Default

    Oh yeah?

    I'll upgrade when this one dies.
    Currently underclocked from 2.4GHz for peace of mind...

    ** Epox 8RDA3+ :: Barton 2600+ @ 200*11.5 (3200+) :: 1.75V :: 37C/43C with SLK947U and Smartfan II
    ** 512MB PC3200 :: 8-4-4-2.5 :: 2.9V :: 120GB w/8MB cache 7200 :: 80GB 7200 :: 40GB 7200
    ** SB Live! 5.1 :: ATI Radeon 9000 Pro @ 300/300 :: Lite-On 401S DVD+R :: Everything else "on-board"
    ** Viewsonic A95f :: Inspire 5300 5.1 :: Logitech iNet Keyboard :: Optical Mouse Blue :: QuickCam Pro 3000

  9. Default

    Do you really need to be pumping 2 volts into the proc for just that little bit of an increase. Most 2500+'s can get to 200 on stock voltage. I'd see if you can turn it down a bit now that you have better cooling.
    The FatGuy's Rig:

    <small>AMD 1600+ XP O/C'd to 1560 mhz // Thermaltake Volcano 7+ // Aopen AK77 Pro K266(A) Chipset O/C'd to 147 mhz // 256MB Elixir PC2100 DDR CAS2 // Visiontek GeForce4 Ti4200 O/C'd to 310/580 w/ Thermaltake HSU // SoundBlaster Audigy X-Gamer // WD205BA 20GB 7200 // Sony 52x/24x/52x // Linksys 10/100 NIC // ThermalTake 480w Butterfly PSU // Silver Windowed Aluminum Mid-Tower Case (Modded) // Vantec Nexus Fan Controller// Thermaltake 80mm Blower // 3xEvercool 80mm Fans // 2xBlue Cold Cathodes // 2xSound activated Blue Cold Cathodes // Dell 17" Monitor // Microsoft Trackball // Creative 5.1 Speakers</small>

    Come Crunch with TweakTown

    <img src="http://www.statgfx.com/statgfx/folding/?&username=FatGuy3&border=0,0,0&custom =0,0,255&label=0,0,0&header=255,0,0&st ats=0,0,255&trans=yes&template=fah_origina l&.jpg" alt="www.Statgfx.com" />

  10. #20
    Join Date
    Dec 2003
    Posts
    33

    Default

    Yeah, I'm ahead of you, but until now I didn't wanna do any fine-tuning to it... 1.95 volts was OK, 1.9 was not, 1.925 seems to be the sweet spot, hasn't failed out yet, waiting to see...
    Currently underclocked from 2.4GHz for peace of mind...

    ** Epox 8RDA3+ :: Barton 2600+ @ 200*11.5 (3200+) :: 1.75V :: 37C/43C with SLK947U and Smartfan II
    ** 512MB PC3200 :: 8-4-4-2.5 :: 2.9V :: 120GB w/8MB cache 7200 :: 80GB 7200 :: 40GB 7200
    ** SB Live! 5.1 :: ATI Radeon 9000 Pro @ 300/300 :: Lite-On 401S DVD+R :: Everything else "on-board"
    ** Viewsonic A95f :: Inspire 5300 5.1 :: Logitech iNet Keyboard :: Optical Mouse Blue :: QuickCam Pro 3000

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •