Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: How do I OC my DDR Ram?




  1. #1
    Join Date
    Jan 2004
    Posts
    5

    Default

    I want to get this: 2-3-2-5

    How do i do it? I have a SOYO Dragon Black Ultra MOBO. 1.5g in PNY Memory PC2700.

  2. #2
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Changing timings is not overclocking, however it does help performance considerably.

    Those options are found in your BIOS.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #3
    Join Date
    Jan 2004
    Posts
    30

    Default

    Sooo, what would we typically change in bios with regards to upping the speed of the ram a little ???

  4. #4
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Ram speed is in direct relation to CPU base clock, "FSB".

    It is usually a 1:1 ratio. This means they overclock together.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  5. #5
    Join Date
    Nov 2002
    Posts
    53

    Default

    yeah as Soulburner says, 1:1 is the best setting (or 100%) :cheers:
    XP2100+ "B" @ 2.2GHz (11.0 x 200, 1.7v) & Coolmaster Aero 7+
    ASUS A7N8X dlx with AMD h/s + fan mounted on n/b and passive on s/b
    X-Micro Ti4200 218mb
    512mb Geil PC3200 (400 MHz) single channel
    Dell 21"
    Enermex 710b case with 4 TMD case fans
    and the usual running gear......

  6. #6
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    PNY memory normally wont run at Cas2 timings

  7. #7
    Join Date
    Nov 2002
    Posts
    53

    Default

    but strangley enough a mate of mine has a Celery 2.6 and apparently the FBS is only 100 Mhz and by default his ratio setting was 5/4 or some bloody thing like that and when I told him to go to 1:1 or 100 % it ran like a mongrel dog with it's butt hanging out! he's using PC2700 (333Mhz) but the difference in his 3Dmark2001 was 1200 points lower with the 1:1 setting I suggested! he went back to the 5/4 setting and all was well again!
    XP2100+ "B" @ 2.2GHz (11.0 x 200, 1.7v) & Coolmaster Aero 7+
    ASUS A7N8X dlx with AMD h/s + fan mounted on n/b and passive on s/b
    X-Micro Ti4200 218mb
    512mb Geil PC3200 (400 MHz) single channel
    Dell 21"
    Enermex 710b case with 4 TMD case fans
    and the usual running gear......

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by Demon Keeler
    but strangley enough a mate of mine has a Celery 2.6 and apparently the FBS is only 100 Mhz and by default his ratio setting was 5/4 or some bloody thing like that and when I told him to go to 1:1 or 100 % it ran like a mongrel dog with it's butt hanging out! he's using PC2700 (333Mhz) but the difference in his 3Dmark2001 was 1200 points lower with the 1:1 setting I suggested! he went back to the 5/4 setting and all was well again!
    Now that's very odd. :confused:

  9. #9
    Join Date
    Nov 2002
    Posts
    53

    Default

    yeah dude! it had me stuffed! must be a weird intel thing!
    XP2100+ "B" @ 2.2GHz (11.0 x 200, 1.7v) & Coolmaster Aero 7+
    ASUS A7N8X dlx with AMD h/s + fan mounted on n/b and passive on s/b
    X-Micro Ti4200 218mb
    512mb Geil PC3200 (400 MHz) single channel
    Dell 21"
    Enermex 710b case with 4 TMD case fans
    and the usual running gear......

  10. #10
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by Demon Keeler
    but strangley enough a mate of mine has a Celery 2.6 and apparently the FBS is only 100 Mhz and by default his ratio setting was 5/4 or some bloody thing like that and when I told him to go to 1:1 or 100 % it ran like a mongrel dog with it's butt hanging out! he's using PC2700 (333Mhz) but the difference in his 3Dmark2001 was 1200 points lower with the 1:1 setting I suggested! he went back to the 5/4 setting and all was well again!
    That's because it was 4:5, not 5:4.

    Of course 1:1 was slower.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •