Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Overclocking The Right Way




  1. #1
    Join Date
    Jun 2003
    Posts
    74

    Default

    Hi guys the last time i was here i was crying over my burned out mobo and PSU.

    Now i got a new mobo new ram and new PSU ready to go again.

    heres my setup.

    - Asus A7N8X-E Delux
    - AMD Athlon 2400+ 2.0 Ghz
    - 2x 512 PC3200 Kingston (dule channel)
    - 80g Seagate 7200 (2mb)
    - ATi Radeon 9800 pro (Zalman Heatpipe Cooler)
    - CoolerMaster Aero 7+

    The last time i tried to OC i got it a stable 2.2Ghz (138fbs*16). Only for the mobo and PSU to burn out after about a month. I think it was i had a 300 watt PSU. Now the 1 i got is rated @ 450watt which i think is enuff to get it bak to where i was and be in the safe zone.
    I also sold my old Samsung PC2700 and got Kingston PC3200 instead so i can get the most out of my OC.

    I just wanted to make sure i was really ready b4 i started and get some feedback from u guyz.

    Thanks in advance!!!

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Try it at a 200mhz FSB, with a multplier of 10. Then if thats stable, up ya mult. to 10.5, and maybe 11 eventually. Also up ya CPU vcore by 0.1 and VDIMM by 0.1

  3. #3
    Join Date
    Jun 2003
    Posts
    74

    Default

    kool i'll do that.
    Ohh yeh thanks for the step by step instrutions. Helps!!!

  4. #4
    Join Date
    Jun 2003
    Posts
    74

    Default

    I tried it at 200x10 but it refused to boot up. I dun think it likes running at 200. So i uped the mutl to 16.5x133 and now is at 2.2ghz. Should i up the fbs and drop the mult? cause i know u should find a banalce between the fbs and the mult. Cause with my current set up now its just OC'ing the CPU isn't it?

  5. #5
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Up the FSB and drop the multiplier ;)

    :cheers:

  6. #6
    Join Date
    Jun 2003
    Posts
    74

    Default

    i've put the fbs to 166 and mult to 12.5 (2.08ghz).
    i've ran 3dMark2001 SE and got 15400 where as with my set up from b 4 (2.2GHz) it was getting 14800 so i'm pretty happy so far

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •