Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: AGP/PCI bus clocks




  1. #1
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    if you put your bus at higher speed, can it damage permanetly your video card ?:confused: (mine is currently at 70 mhz) :flames:

  2. #2
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    im now running at 70 mhz (agp bus) if i raise it more, can it permenatly damage my vedio card ?:confused:

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The possibility of hardware damage is always there though mostly the PC will just crash.

  4. #4
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    ok, but when i was running 3d mark sometimes, i had 0 fps :hammer: but since i changed the bus to 70 mhz, the fps got better:thumb:

  5. #5
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    With modern cards (4 and 8x), ocing this bus does almost nothing if not nothing at all for speed.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  6. #6
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    A new video card would make the FPS go a lot higher;) :cheers:
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

  7. #7
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Quote Originally Posted by XblackdemonX
    ok, but when i was running 3d mark sometimes, i had 0 fps :hammer:
    I think you have a major problem elsewhere....

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  8. #8
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    well, all i can say is that i run my agp card at default voltage, my 3D clock is at 265(+15) and my memory is at 424 mhz(+24) .... and to O/C it i used the overclock program that comes with my video card (see pic) and i user the lvl 3 of 6 overclock by default so ....

  9. #9
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    well, mine goes faster

  10. #10
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Well I can run mine at 72mhz, a lot of people can do this.

    But much over and most people's cards won't run.

    Just leave it at 1.5v, this setting makes my card freak out when I raise it.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •