Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Amd 2100+




  1. #1
    Join Date
    Feb 2004
    Posts
    4

    Default

    Hey guys

    I'm having trouble overclocking my 2100+, i can get the fsb up to 145 but after that it just locks up. i've tried some vcore changes but it don't seem to do anything. my specs are below.


    Amd Athlon xp 2100+
    MSI KT6 Delta LSR
    im running 3200 ram
    Volcano 11+
    ati radeon 9200 128ddr 8x

  2. #2
    Join Date
    Oct 2003
    Posts
    11

    Default

    Whats your multiplier resting @?
    AMD 2800+ oc'd @ 3200+
    Thermalright SP-97 hs
    A7N8X Deluxe rev 2.0
    Corsair 512MB PC-3200
    Geforce 2 Pro 32MB
    Windows XP Prof
    80mm Vantec Tornado-(cpu)-(max 84.1cfm)
    92mm High Speed sunon-(front)-(max 120.2cfm)
    120mm High Speed sunon (back)-(max 120cfm)

  3. #3
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Odds are you've got a Palomino core 2100+ and they flat out suck for overclocking

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by amd_man2003
    Odds are you've got a Palomino core 2100+ and they flat out suck for overclocking
    yes they do... :tears:
    I've gone too far and need to move on!

  5. #5
    Join Date
    Nov 2002
    Posts
    53

    Default

    could be a overheating issue!
    XP2100+ "B" @ 2.2GHz (11.0 x 200, 1.7v) & Coolmaster Aero 7+
    ASUS A7N8X dlx with AMD h/s + fan mounted on n/b and passive on s/b
    X-Micro Ti4200 218mb
    512mb Geil PC3200 (400 MHz) single channel
    Dell 21"
    Enermex 710b case with 4 TMD case fans
    and the usual running gear......

  6. #6
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by Demon Keeler
    could be a overheating issue!
    not likely. I have the same CPU and it wont OC any farther at the default multiplier; mine certainly doesn't have a heat issue.
    I've gone too far and need to move on!

  7. #7
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    I also used to have a 2100+, though I couldn't get it over 140mhz FSB :rolleyes:

  8. #8
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    Lucky SOBs!!!!
    138 here :cry:

  9. #9
    Join Date
    Feb 2004
    Posts
    4

    Default

    well im running stock 13x and at idle she's at 45c, so i ono what else to do, my mobo have options for vcore, vlink,vddr, and agp.

  10. #10
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •