Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: p4c800 and ram




  1. #1
    Join Date
    Mar 2004
    Posts
    13

    Default

    Running two different ram modules on a p4c800e deluxe - Have Geil 3500 and 4000 both platinum series. OC'ing p4 3.0 which stable up to 3510 but sometimes crashes even when temps are normal around 95F have read post able disabling turbo mode and just wondering about the ram

  2. #2
    Join Date
    Mar 2004
    Posts
    13

    Default

    also when i try overclocking any further system will not boot up

  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    If you feel the crashes are caused by memory, you might try raising the voltage a bit. I generally run good memory modules at 2.8v and have yet to have any problems. Also a rise in the VCore setting to about 0.10 over default can help with stability as well.

    If this doesn't work for you or if you're already running at slightly elevated voltages, you might try backing the memory timings off just a bit and see if you become stable. This can sometimes happen and give your system fits.

    Good luck!
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Mar 2004
    Posts
    13

    Default

    Thanks.........i do have the vcore up to 1.625 went as high as 1.675 and the dram at 2.75 when i adjust timmings it doesnt help i have tried setting them to 2.5-3-3-8 what could be other possibilities

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •