Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: ac'97 not responding when increasing fsb




  1. #1
    Join Date
    Aug 2004
    Posts
    24

    Default ac'97 not responding when increasing fsb

    I have an MSI 845PE Max motherboard with an onboard AC97 sound card and when I attempt to overclock it by increasing the FSB my sound fails completely.
    Windows dosn't find any sound device.
    When attempting to overclocking with fuzzy logic (4) sound device doesn’t response.
    when I set my FSB back to the default (just in bios not fuzzy logic) it works fine.
    Any ideas? (I know the on board sound card it's on the pci bus so if i overcoack the fsb the pci bus also overclock's)

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: ac'97 not responding when increasing fsb

    That would be because when overclocking the FSB you are also overclocking the PCI bus which then runs out of spec causing the AC97 to fail as it attaches to it. You could get a decent PCI sound card which can handle the overclocked PCI bus.

  3. #3
    Join Date
    Aug 2004
    Posts
    24

    Default Re: ac'97 not responding when increasing fsb

    Thanks but I already know that.

    I want to know if there a way to fix this or the the ac'97 just can't be work when overclocking. Because the motherboard supposed to seppurte 533Mhz bus speed (I have 400Mhz) and when I overclock I just have fsb 125 (original is 100 fsb) which is 500Mhz bus speed.

  4. #4
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default Re: ac'97 not responding when increasing fsb

    if you can lock the agp/pci bus to 66/33mhz then it will work fine, otherwise your gonna need to get a new soundcard, or not overclock
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  5. #5
    Join Date
    Aug 2004
    Posts
    24

    Default Re: ac'97 not responding when increasing fsb

    I have AMI bios v 3.9 for 845pe motherboard and I don't think I can lock the pci/agp bus just the agp bus, if u know a way to lock the pci bus it will be helpful if not so...thank u anyway (then I should start to look for a soundcard).

  6. #6
    Join Date
    Aug 2004
    Posts
    24

    Default Re: ac'97 not responding when increasing fsb

    metallicat666 I did what u say about the pci/agp bus speed in the bios and it's work now i just need to see if my overclocking will go smothlly in time, so thanks allot...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •