Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Help Comp Wont Post!!!




  1. #1
    Join Date
    Apr 2002
    Posts
    12

    Default

    Hi i had instablities in my main system random rebooting and the like. To try solve this issue i went into the bios and tried lowering the cpu multiplier from its stock 7.5 to 7.0 multiplier. After doing this and saving this in the bios the computer wouldnt post. I tried setting the jumpers to the required fsb, multiplier and voltage this also didnt work. The motherboard is a asus A7V133-c with an AMD DURON 750.
    Sure it was those inocent looking sheep~!

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    If you're Duron isn't unlocked, then the lockup is to be expected. Your system would be refusing to boot because it can't handle the multiplier choice.

    If I recall on the older Asus boards, you have to short out a couple of leads on the motherboard to return the CMOS to factory default settings. Check your manual to be sure, or hit up the Asus website and download a copy of it if you don't have a hard copy available to you.

    Most motherboards can be reset by either removing the battery for about 15 minutes or so, or by setting a jumper on the board for a few seconds. But like I said, I believe the Asus boards required some fancy work with a pair of contact points.

    Good luck. :)
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •