Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: O/Cing my 3000+




  1. #1
    Join Date
    Jun 2005
    Posts
    1

    Default O/Cing my 3000+

    Hi All

    I am new to this forum and new to O/Cing heres what i need to know

    I am running a Asus A8V M/B , 2, 512 meg sticks of 3200 ddr ram, an asus 9250 vid card but am not sure which model my cpu is winchester, etc etc when I OC in the bios it gives me the options of 3,5,7,10% along with manual, I have tried it at 10 and it was unstable but I am sure that there was something else I needed to do along with that setting. At 5% it ran stable all night but when i shut it off and started it in the morning it just kept cycling back to the bios page any help would be apperiaected.

    if its any help my pc is in the basement where it is cooler and it is also air cooled. (PIB) processer in a box c/w fan and heatsink

    Thanks
    Snowman

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: O/Cing my 3000+

    I always try to stay away from automated overclocking. The results have always been (at least in my experience so far) a good deal worse than doing it the old fashioned way.

    While I can't see your system personally, my first guess would be that voltage levels used in the 10% mode was too low.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •