Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Opteron 144 sucks so far!




  1. #11
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Opteron 144 sucks so far!

    Quote Originally Posted by D3xxx
    Hi I wonder if you can help after frying my previous NF7s I have rebuilt my system using an Opteron 144 and the Gigabyte K8N Pro Sli motherboard. The trouble is I can’t really seem to over clock it in the bios.
    I havn't used a recent Gigabyte mainboard but earlier ones required the "Ctrl+F1" to be hit while in the BIOS to bring up the real overclocker's menu (if there was one to be had).

    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>
    <o:p></o:p>

    Quote Originally Posted by D3xxx
    My PSU is old an Enermax 465w device. I notice the board has the new PCi Express power supply connector…..my psu connects fine (1 large muti plug and one 4way plug)……as per instructions but does not fill the last four sockets……………could this lead to instability……..do I need a new PCi express PSU. I am a little concerned that I am hanging a lot of disk drives (5 in total!) off my trusty Enermax.
    It's a very rare sight to see a 24pin mainboard run stablely with a 20pin PSU let alone get much of an overclock with it.
    But its good to hear that you finally had success.

  2. #12
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    158

    Default Re: Opteron 144 sucks so far!

    Asus ownz =)

  3. #13
    Join Date
    Dec 2004
    Posts
    34

    Default Re: Opteron 144 sucks so far!

    Hi jus tot keep you posted I now have an Asus 939 mb AN8 Premium.....
    overclocked 1.44 to 2.6ghz with 2gb memory ..... memory had to be set to 333.........to achieve this.

    With previous memory I got up to 2.8ghz............

    My next move will be a dual core jobby ...... probably a 185 .

  4. #14

    Default Re: Opteron 144 sucks so far!

    Quote Originally Posted by D3xxx
    My next move will be a dual core jobby ...... probably a 185 .
    Save yourself some $$ and get a 165...they both usually overclock the same.
    Case - CoolerMaster Wavemaster
    Monitor - 37" Sceptre NagaIII @1080p
    PSU - PC Power & Cooling Silencer 750 Quad
    MB - Asus P5K Deluxe
    CPU - Intel C2D E4300 (overclocks to come ASAP)
    GPU - 7800GTX 256 @ 608/1440 volt mod
    RAM - 2x 1gig Corsair "Dominator" PC2 8500
    Sound - Creative X-FI elite pro
    Klipsh THX certified 4.1
    Sennheiser HD-650 (naked)
    Headroom Micro amp w/desktop mod/Cordas HPI cables
    HDD - 1x 74gig raptor for OS
    3x 74gig raptors in RAID0 for games
    1x 500gig WD for swap file/storage
    Cooling - Appogee CPU/GPU blocks
    3/8"ID 5/8"OD Tygon tubing
    3x 120mm BIE radiator
    Swiftech MCP655 317GPH pump
    Vantec Stealth fans throughout

    Laptop - Dell XPS 2
    CPU - PM 2.0
    GPU - 7800 GTX Go @ 440/1300
    RAM - 2 Gigs DDR2
    HDD - 60G 7200rpm + 160G external
    Sound - Audigy2 ZS Notebook, Sony EX51 budphones

  5. #15

    Default Re: Opteron 144 sucks so far!

    Or you could just get an FX-60!!! Wow that's a large price drop!!!
    Attached Images Attached Images Opteron 144 sucks so far!-060720_amd_price_cuts_2-jpg 
    Case - CoolerMaster Wavemaster
    Monitor - 37" Sceptre NagaIII @1080p
    PSU - PC Power & Cooling Silencer 750 Quad
    MB - Asus P5K Deluxe
    CPU - Intel C2D E4300 (overclocks to come ASAP)
    GPU - 7800GTX 256 @ 608/1440 volt mod
    RAM - 2x 1gig Corsair "Dominator" PC2 8500
    Sound - Creative X-FI elite pro
    Klipsh THX certified 4.1
    Sennheiser HD-650 (naked)
    Headroom Micro amp w/desktop mod/Cordas HPI cables
    HDD - 1x 74gig raptor for OS
    3x 74gig raptors in RAID0 for games
    1x 500gig WD for swap file/storage
    Cooling - Appogee CPU/GPU blocks
    3/8"ID 5/8"OD Tygon tubing
    3x 120mm BIE radiator
    Swiftech MCP655 317GPH pump
    Vantec Stealth fans throughout

    Laptop - Dell XPS 2
    CPU - PM 2.0
    GPU - 7800 GTX Go @ 440/1300
    RAM - 2 Gigs DDR2
    HDD - 60G 7200rpm + 160G external
    Sound - Audigy2 ZS Notebook, Sony EX51 budphones

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •