Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: help, athlon xp 1700




  1. #1
    Join Date
    Apr 2006
    Posts
    20

    Angry help, athlon xp 1700

    ok,

    i have an - AMD athlon xp 1700 "axda1700dlt3c"
    "9379966270098"
    "juihb0310wpmw"

    i have an - ASUS a7v400-mx w/768mb of ddr

    i put it together and in the BIOS it only runs only at 1.1ghz, its says it would run at least 1.4ghz. im pissed

    and it says also says its only running w/ a fsb of 100 mhz

    wtf

    how that?

    yeah and im also looking to unlock it
    looked all over but the bridge connections arent the same on the web as they are on the cpu

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: help, athlon xp 1700

    Change the FSB to 133MHz. For whatever reason, your motherboard did not pick up the proper native FSB of the processor.

    As to the bridges, there are several guides out that show you how to properly connect them.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Apr 2006
    Posts
    20

    Default Re: help, athlon xp 1700

    yeah, the mobo has dip switches and i put them as the manual (133mhz) told me to but it wont boot up,
    when i put the (166mhz) it boots up , but in the bios it shows as 100 mhz

    direct me to some guides

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: help, athlon xp 1700

    If that mobo is anything like an asus a7s8x-mx then the user manual could be wrong about the jumpers. In the a7s8x-mx manual I have here, it has the 100 and 166 mixed up. I had to figure this one out myself. Also needed to reset the cmos after every jumper change before trying to boot except the 166 setting (which is actually 100), it was very fussy about this.
    Last edited by maximus7001; 04-12-2006 at 06:16 PM.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  5. #5
    Join Date
    Apr 2006
    Posts
    20

    Default Re: help, athlon xp 1700

    yep that mobo manual was wrong,
    so were the ones online.
    i read in a forum and it said that you should use off on on on on
    rather thatn on off off off off

  6. #6
    Join Date
    Apr 2006
    Posts
    20

    Default Re: help, athlon xp 1700

    was running 1.0 now 1.8
    yesssss
    not much but closer to 2.0

  7. #7
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: help, athlon xp 1700

    Since that mobo does 400fsb and that xp1700 has an 11x multi like an xp3200, why not try it @200x11? Most of the time xp1700 and xp2500 will work at this speed just fine.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  8. #8
    Join Date
    Apr 2006
    Posts
    20

    Default Re: help, athlon xp 1700

    it worlks on 200 fsb
    now its running at 2.2ghz at 400fbs
    it sweet
    is it normal if it runs at 45C at idle

  9. #9
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: help, athlon xp 1700

    Quote Originally Posted by cluis89
    it worlks on 200 fsb
    now its running at 2.2ghz at 400fbs
    it sweet
    is it normal if it runs at 45C at idle
    What cooler and thermal interface material is being used?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  10. #10
    Join Date
    Apr 2006
    Posts
    20

    Default Re: help, athlon xp 1700

    whisper rock the one without the copper core, and it came with a thermal pad on it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •