Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Epox 8kta+ : who overclocked? I can't make it work!!




  1. #1
    Join Date
    May 2002
    Posts
    23

    Default

    I have a mobo Epox 8kta+ with a Duron 700mhz.
    I checked that my Duron is not one of the locked ones (has all pins), but I just can't overclock it.
    I thought all I needed was to set a new clock multiplier (using the switch 2), but it has no effect.
    Then I tried putting a new Vccore (switch 1), like (from 1.65 original) to 1.7, 1.75 and 1.8. No effects, even with the sw1 set to auto clock or manually to X 8.0. But the Vcc incresead as expected (only the clock multiplier didn't change).
    Should I have to do anything else apart from changing the switches?
    Is there a "secret" jumper or setting that is locking it?
    Do I need to change anything special in the BIOS? (I got the latest update from Epox).
    Just to be sure, I did the trick shorting the L1 bridges with a pencil to unlock the processor IF that was the case, but nothing changed.
    And I could change the BIOS settings "CPU HOST/PCI/Spread" from the "Default" up to "111/37/OFF", giving me FSB of 222mhz and internal clock of 777mhz (but all the multiplier changes didn't work either with the "Default" settings or these new ones).
    Who succesfully overclocked with this mobo?
    Cheers, Alex

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It's likely the the L1 bridges need to be closed on the CPU and the link here, http://www.extremeoverclocking.com/r...k_Epoxy_1.html , will explain the bridges and the proceedure of whats got to be done using conductive paint but a HB pencil will also do the trick. Just be sure not to cross-link bridges. :smokin:
    <center>:cheers:</center>

  3. #3
    Join Date
    May 2002
    Posts
    23

    Default

    Ok, but assuming that I did close correctly the L1 bridges, just changing the sw1 and sw2 settings in the motherboard would work?
    Cheers, Alex

  4. #4
    Join Date
    May 2002
    Posts
    23

    Default

    I was just checking an article from Doc (www.motherboards.org), and it looks like I didn't close the bridges good enough. I'll try again tonight, making things get really dark with the pencil.:snip: :snip:
    Cheers, Alex

  5. #5
    Join Date
    Dec 2001
    Posts
    31

    Default

    I have o'c almost that same combo, i have a Epox 8kta w/ a duron 800. I got it lik 200mhz + oc and can get it to run stable around 100mhz+. not bad cause i dont have great cooling. anyway i didnt do anything w/ the board itself i just closed the L1 bridges and did everything else trough the BIOS.

  6. #6
    Join Date
    May 2002
    Posts
    23

    Default

    Yeah, my problems was that I closed the bridges poorly.
    The interesting was to find out that at with the default multiplier (X7), but increasing the FSB to 110mhz (pci 37mhz, AGP 74mhz), resulting in a final clock of 770mhz (default Vcc too, 1.65), my 3dMark was better than with a default FSB but multiplier as X8 = 800Mhz.
    As I couldn't push the FSB too high with this multiplier, I balanced it all to get the best performance, and i'm now at 810mhz, X7.5, FSB=108, vcc=1.80.
    No problems with temperature or stability after playing R.T.C.Wolfenstein for 4 hr.(w98)
    Cheers, Alex

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Hey a lot of Durons of that speed once the multiplier was knocked back 1 are quite happy to run at 133MHz and any increase in the FSB will usually get better gains not only from the CPU but the rest of the system too. :smokin:
    <center>:cheers:</center>

  8. #8
    Join Date
    May 2002
    Posts
    852

    Default

    yea....some extreme overclockers actually REDUCE the multiplyer so they can crank their fsb up to 180-180+...of course to do that u need teh rite equpiment ...especially a mobo that can run the ram asynchronous to the cpu fsb...ie EpOx 8K3A:cheers:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  9. #9
    Join Date
    May 2002
    Posts
    23

    Default

    Great idea, that's my next step
    Cheers, Alex

  10. #10
    Join Date
    May 2002
    Posts
    852

    Default

    u do that:D
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •