Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: first time o'c need help




  1. #1
    Join Date
    Apr 2002
    Posts
    7

    Default

    hi, this is my first time at o'c and i thing i have damaged someting. i am running epox 4bda2+, 1.6a p4, 256 corsair xms 3000 ram, leadtek gf3 ti200 in a aopen 300watt case. So far i have only played with the fsb settings while keeping agp/pci settings locked. i have slowly pushed up to 133fsb giving me 2.1 ghtz running stable with 36 'C on cpu temp(using volcano 7+) but when i run sis sandra 2002 i get values half of what i should be getting. I have pushed the settings back to 100fsb and now are still getting benchmarck results similar to a p3 500mhtz. What has gone wrong, please help. :confused:

  2. #2
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    I can't see how that would have damaged something... which benchmark within SiSoft Sandra reported the decrease in speed? It may be nothing to worry about :)
    What came first - Insanity or Society?

  3. #3
    Join Date
    Apr 2002
    Posts
    7

    Default

    Thanks for the reply Albinus. I have run CPU arithmetic, cpu multimedia benchmarks in Sis Soft which give me low levels also memory bandwidth has also suffered. im wondering if my cpu has dropped down to a lower speed due to heat and has stayed at that speed. How do know what speed your processor is actually running.

  4. #4
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    There is no real way to tell, in the system BIOS there should be an option to set the thermal throttling percentage. If you set it to 12.5% (recommended), the CPU will start throttling once it reaches ~83 degrees. 36 degrees when overclocked that far is unusually low, my 1.7GHz Willamette at stock frequency runs in the low 40's when idle and up to the mid 50's under load.

    How does the system run in real life? If it had slowed down to a P3 500MHz level, then you would be noticing a BIG difference in speed. If apps and games run the same, then don't worry - synthetic benchmarks such as Sandra get things wrong all the time
    What came first - Insanity or Society?

  5. #5
    Join Date
    Apr 2002
    Posts
    7

    Default

    The problem is it is a new system with not much on it, thats why im relying on benchmarks to help me. I have nothing to compare it to, the p3 500 figure i gave was from the sis soft utility. Is there any other benchmarks i can use.? Before i started adjusting the fsb i run sis soft benchmarks and everything was on par or better.

  6. #6
    Join Date
    May 2002
    Posts
    852

    Default

    atually try reinstalling or changing version....when i had sisoft 2002 i was getting crashes alot in burn in mode....but when i switched to 2001 it stoped...also don't compare results with a differnt version of sandra...for eg 2001 reports memory bandwidth of about 1gb/sec while 2002 reports 2.3gb/sec:cheers: also run 3d mark 20001...if you get a score around 6000-7000 then everything is ok...if it's really runninf like a p3 500 u'll get about 2000-2500:afro:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  7. #7
    Join Date
    Feb 2002
    Posts
    28

    Default

    Quote Originally Posted by kvos
    Thanks for the reply Albinus. I have run CPU arithmetic, cpu multimedia benchmarks in Sis Soft which give me low levels also memory bandwidth has also suffered. im wondering if my cpu has dropped down to a lower speed due to heat and has stayed at that speed. How do know what speed your processor is actually running.
    You can try MyCPU, it seems to work for me. http://download.com.com/3000-2094-43...ml?tag=lst-0-1

    Bustout
    Sigh, it's so lame now that my once Killer rig is just so outdated.

    AMD Lamer chip
    Asus Lamer board
    So so Lame memory
    Very outdated and Lame video card
    I still like my case.
    And I do have 370GB of storage.. which I guess isn't that lame.

    I think it's time to upgrade.

    Now all I need is to win the lottery

  8. #8
    Join Date
    Feb 2002
    Posts
    28

    Default

    PS, as you can see from my sig, I finaly got my PC up and running. Working on OC'ing it some more. First gota work on dissipating more heat.


    Bustout
    Sigh, it's so lame now that my once Killer rig is just so outdated.

    AMD Lamer chip
    Asus Lamer board
    So so Lame memory
    Very outdated and Lame video card
    I still like my case.
    And I do have 370GB of storage.. which I guess isn't that lame.

    I think it's time to upgrade.

    Now all I need is to win the lottery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •