Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Core 2 Duo E6400 help me please




  1. #1
    Join Date
    Nov 2007
    Posts
    9

    Default Core 2 Duo E6400 help me please

    Hey guys,I wanted to overclock my cpu but have never done it before. I've heard of people overclocking the E6400 2.13Ghz cpu to over 3.0. I set the multiplier to 8 x 350 and my pc freaked out. I had to reset the cmos battery. Am I doing something wrong any advise at all would be great thanks.
    My system- Intel Core 2 Duo E6400 2.13Ghz, Gigabyte GA965GDS3 Motherboard, Zalman 9500AT, mushkin 2GB (2 x 1GB) 240-Pin DDR2 SDRAM PC2-6400, Corsair 620HX PSU, EVGA 8800GTS 320Mb GPU

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Core 2 Duo E6400 help me please

    Here's an article that should help you with the basics.
    http://www.legionhardware.com/document.php?id=606

  3. #3
    Join Date
    Nov 2007
    Posts
    9

    Default Re: Core 2 Duo E6400 help me please

    Thanks wayout for the guide seems very informative and its almost the identical board and cpu which was a nice touch. I'm going to wait til my new PSU comes in before attempting to overclock again. Hopefully on Tuesday when my PSU comes in the mail all will go well.

    Also was wondering after the initial overclock does work. What tools are out there to help test the stability of my system thanks.
    My system- Intel Core 2 Duo E6400 2.13Ghz, Gigabyte GA965GDS3 Motherboard, Zalman 9500AT, mushkin 2GB (2 x 1GB) 240-Pin DDR2 SDRAM PC2-6400, Corsair 620HX PSU, EVGA 8800GTS 320Mb GPU

  4. #4
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Core 2 Duo E6400 help me please

    Use Prime95 (1 instance per core).

  5. #5
    Join Date
    Nov 2007
    Posts
    9

    Default Re: Core 2 Duo E6400 help me please

    Im really getting confused. I used the settings from a guide heres a link my settings are identical and i have the almost the same stuff. http://www.legionhardware.com/document.php?id=606&p=2

    Question number one would be after doing the OC when I log into XP and go to my computer should it show the new cpu speed i.e. instead of 2.13ghz show 3.2ghz im trying to make sure it actually worked. Kind of feel embarrased here but any info woulg be great. And thanks for the software info wayout
    My system- Intel Core 2 Duo E6400 2.13Ghz, Gigabyte GA965GDS3 Motherboard, Zalman 9500AT, mushkin 2GB (2 x 1GB) 240-Pin DDR2 SDRAM PC2-6400, Corsair 620HX PSU, EVGA 8800GTS 320Mb GPU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •