Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: x48-ds4 oc problem




  1. #11
    Join Date
    Aug 2008
    Posts
    8

    Default Re: x48-ds4 oc problem

    haha sorry i meant..i used @bios in the past :). I've flashed f2 over f2 with qflash yesterday (went ok) , after that i followed your instructions (loading optimized settings->reboot).

    It still doesn't boot with the suggested (mit) settings. I did found out, that 'pci-e frequency' keeps resetting to 'auto" when i put it on 100. Even when i disable 'cpu host clock control'. Maybe that has something to do with it ?

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48-ds4 oc problem

    Well alot of it will reset if you have improper settings or voltages. So they are not related as per how you are thinking of it

    What settings are you using now that are failing. We have a few discussed so I just want to be sure I know what to suggest to you again. Please fill in the template with what you are trying again.. Thanks

    And ya know, Maybe F1 would work better for you. I have seen some issues in other boards that have updated BIOS's to the New DES Advanced added into the BIOS. But wait and let me see what you are trying before you go back and try F1

    @ bj07

    Yes you can try those settings, but your Ram Voltage is 1.8 so don't use more then 1.9 I would say

    But you would need different ram mutli and CPU host control settings as those are for 3.6GHz I posted for jesse2121, At least the Post # 6 ones are for 3.6.

    Post # 2 is stock settings though

  3. #13
    Join Date
    Aug 2008
    Posts
    5

    Default Re: x48-ds4 oc problem

    Quote Originally Posted by Lsdmeasap View Post
    Yes you can try those settings, but your Ram Voltage is 1.8 so don't use more then 1.9 I would say

    But you would need different ram mutli and CPU host control settings as those are for 3.6GHz I posted for jesse2121, At least the Post # 6 ones are for 3.6.
    oh ok, um what settings would you recommend for 3 ghz then? im noob on these things :(.. sorry.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48-ds4 oc problem

    Well my first post #2 is for stock settings with your CPU which is 3.16, and ram at 800Mhz

    You can use those but you may want to try 3.2 or so for your ram Multi so you can run ram at 1066. If you still have issues please make a new thread so I can keep you guys separate and not confuse myself, and post in that thread your full specs again and the settings you are trying and I will help you

  5. #15
    Join Date
    Aug 2008
    Posts
    5

    Default Re: x48-ds4 oc problem

    i used the settings in your first post, and left all the voltages at stock... everything works fine, ram is at 800, and cpu speed at 3ghz.. i ran prime95 for about 15 hours with no errors, the highest temp i got was 63 deg... but average was 59 deg on core 1 and 2. 56 deg on core 3 and 4... on idle it is 35 deg, are they good temperatures?
    Last edited by bj07; 09-03-2008 at 04:14 PM.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48-ds4 oc problem

    Sounds pretty good. Nice to see no errors as well, but you do know you are Underclocking the CPU and ram right?

  7. #17
    Join Date
    Aug 2008
    Posts
    5

    Default Re: x48-ds4 oc problem

    how so? ive got a Q6600 CPU which runs at 2.4ghz stock and 4GB DDR2 Kingston 800mhz ram... ? howcome i'm underclocking?

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48-ds4 oc problem

    Specs in sig please! HAHA

    See I got confused because I look at the first post for specs, and since this was not your thread (Which I Didn't notice) I thought you have a 8500 and 1066 ram

    So yeah, that is very nice temps for a quad!!

    Sorry about my confusion

  9. #19
    Join Date
    Aug 2008
    Posts
    5

    Default Re: x48-ds4 oc problem

    haha its ok, had me confused aswell a bit, i thought i succeeded n u said i underclocked? HAHAHA i was like NOO!.. thanks for your help :)

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48-ds4 oc problem

    HAHA

    Ya, now that is funny!

    Anytime man, if you want more help feel free to post back whenever you need it

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •