Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Registry Problem




  1. #1
    Join Date
    Jun 2002
    Posts
    1

    Default

    i hav a question regarding on overclocking
    I was using a Coppermine PIII 600Mhz EB 133Mhz bus
    i intend to overclock to 630 Mhz by setting the bus to 140 Mhz and it success
    (my Freq ratio is 4.5x)
    however , when i try to overclock to 675 Mhz at 150 Mhz bus , windows registry spot the problem and post a mssg " Window Registry had detect and error and will be restoring your back-up registry . Your computer will be restart (something like that ) " the problem keep continue when i load my window . Wat else can I do ?? Plz help me !
    No intensity , no victory

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    You are having either a prob with your CPU which maybe corrected by increasing the core voltage or your memory just can't handle the FSB that ya running at. :smokin:
    <center>:cheers:</center>

  3. #3
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    make sure your memory is at the least aggressive CAS settings if you want to se how far you can OC...
    for daily use, a compromise between oc'd FSB and memory efficiency is probably best

  4. #4
    Join Date
    Jun 2002
    Posts
    9

    Default

    Whenever, I got that error, I'd reload windows at the OC'd Speed. Usually worked. But there is a chance that you may have some hardware instabilities. Pull all of your cards...see what you get, then start adding them back in until you crash.
    my son just eats the marshmellows....

    AMD XP1600+ @ 1754MHz
    MSI KT3 Ultra-ARU
    DD MAZE 3, EHIEM 1048, w/ DD Cooler cube.
    GF2 MX400
    2x20GB Maxtor >> RAID 0
    1x 30BG Maxtor --> WinXP
    "I believe that the moment is near when by a procedure of active paranoiac thought, it will be possible to systematize confusion to the total discrediting of the world of reality"
    -Salvador Dali

  5. #5
    Join Date
    May 2002
    Posts
    852

    Default

    yea i'd say it's most likely ur ram:afro:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  6. #6
    Join Date
    Jul 2002
    Posts
    7

    Default

    leave youre cpu at its normal clock thats causing
    cache errors
    once i had a wrong speed cache chip in a 486 and it said v-cache error winows regestry error please reboot andi was mad and ifi run at wrong voltage it is bad NEVER RUN WRONG VOLTAGE you woudnt run youre walkman 3.5 volt tuner/amp chip at noneless than exactly 3.5 volts but a chip can have varing
    voltages depending on model so stick w voltage and
    overclocking is stupid a better video card and using c-mos overclock by +or - 5% pci is ok but dont use jumpers to overclock it runs wrong clock into computer chip and f@#ks up data and overheats
    remember inthe c-mos its just amultiplier and its ok to use c-mos to overclock by like one
    but most P III and pentiums are clocklocked because the c-mos dont like it but a amd c-mos dosnt care what you clock it can even run at wrong speed and think its ok like my 750Mhz is running
    a w default at 780 but w + or- 5 % pci burst it runs at 750 Mhz w no problems if i run at 803 it overheats to fast so i stick w its 780 at default even though its a little faster i want it to be default .
    see i think the 750Mhz is so old that c-mos has to slow to 750Mhz and since its chiplocked at 750 its not locked but just stamped at 750 but pentuims are locked because they are INTEL PRODUCTS AND they dont want you to beable to ***** if you run them at normal speeds {voLtAGE} you shouldnt have problems JUST BUY A NEW CHIP AND HAVE store clock it .
    http://generalnanosystems.com/ they can clock a bord for you or tell you youre core voltage and might help w clock speed info and have really good deals on chips and bords!
    good luck w youre clock now try to get intel to let you flash youre chip into a amd intel inside w 3dnow INTEL MMX (c) (microsoft directx IMB-cmos voice regongition) that would be PHAT a iNTeL chip w a 3dnow amd clock!

  7. #7
    Join Date
    Jul 2002
    Posts
    7

    Default

    DONT f@#k w the bus speed usethe c-mos over clock
    ok and never change voltage whell we know that
    but thats where youre cache problems are occuring!!!!!!!!
    v-cahce windows protection error please reboot youre machine
    or windows registry error windows protection fualt please reboot
    you know if you over clock to mutch it makes the cache f@#k up its like if you leave the machine at the speed it came you would go oh yea it works! and is it that mutch faster no you can use the c-mos to jump up

    [Edit] Please control your use of language as there are young ppl and females here as well that don't appreciate it.
    Wiggo
    :smokin:

  8. #8
    Join Date
    May 2002
    Posts
    852

    Default

    yea exactly....what awww said:D
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Now if we can just get a translator. :confused:

  10. #10
    Join Date
    May 2002
    Posts
    852

    Default

    lol yea...especially since every post is about 1000 words:D
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •